
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://cumberlink.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-05-12 18:57:09" />
<meta name="tncms-access-criteria" content="{&quot;952424c0-2148-11ec-8a86-070c2577a50e&quot;:[&quot;1bf06f84-2146-11ec-8a86-3775ff0a0413&quot;,&quot;23891b10-2146-11ec-8a86-db55f8eadd27&quot;],&quot;88c4ffa6-2148-11ec-8a86-6f398214b913&quot;:[&quot;1bf06f84-2146-11ec-8a86-3775ff0a0413&quot;],&quot;4d75fe50-2148-11ec-8a86-97a354050599&quot;:[&quot;1bf06f84-2146-11ec-8a86-3775ff0a0413&quot;,&quot;23891b10-2146-11ec-8a86-db55f8eadd27&quot;],&quot;77133132-214e-11ec-8a86-cbff36fff55f&quot;:[],&quot;57a3fb38-214e-11ec-8a86-e3e76b85c9ee&quot;:[],&quot;77c6ce60-214c-11ec-8a86-d79e651b59e9&quot;:[&quot;1bf06f84-2146-11ec-8a86-3775ff0a0413&quot;,&quot;23891b10-2146-11ec-8a86-db55f8eadd27&quot;],&quot;b35ffa7e-214b-11ec-8a86-3381cfa87275&quot;:[&quot;1bf06f84-2146-11ec-8a86-3775ff0a0413&quot;,&quot;23891b10-2146-11ec-8a86-db55f8eadd27&quot;],&quot;8d62510a-214b-11ec-8a86-570157eac2d9&quot;:[&quot;1bf06f84-2146-11ec-8a86-3775ff0a0413&quot;,&quot;23891b10-2146-11ec-8a86-db55f8eadd27&quot;],&quot;e9ddb106-2149-11ec-8a86-9fb1afd54a34&quot;:[&quot;1bf06f84-2146-11ec-8a86-3775ff0a0413&quot;,&quot;23891b10-2146-11ec-8a86-db55f8eadd27&quot;],&quot;cff37208-2149-11ec-8a86-23c3437f46ac&quot;:[&quot;1bf06f84-2146-11ec-8a86-3775ff0a0413&quot;,&quot;23891b10-2146-11ec-8a86-db55f8eadd27&quot;],&quot;07cc1ada-214b-11ec-8a86-e70e4b4228e9&quot;:[&quot;1bf06f84-2146-11ec-8a86-3775ff0a0413&quot;,&quot;23891b10-2146-11ec-8a86-db55f8eadd27&quot;],&quot;bb3a1c4a-d224-11ec-8a86-9366ddf0d4ed&quot;:[&quot;1bf06f84-2146-11ec-8a86-3775ff0a0413&quot;,&quot;23891b10-2146-11ec-8a86-db55f8eadd27&quot;],&quot;9b00fad4-d224-11ec-8a86-0f93b4c90edb&quot;:[&quot;1bf06f84-2146-11ec-8a86-3775ff0a0413&quot;,&quot;23891b10-2146-11ec-8a86-db55f8eadd27&quot;],&quot;2837a76c-214b-11ec-8a86-7347fd11b6ce&quot;:[&quot;1bf06f84-2146-11ec-8a86-3775ff0a0413&quot;,&quot;23891b10-2146-11ec-8a86-db55f8eadd27&quot;],&quot;0b5d8f1e-2149-11ec-8a86-fb02926cd731&quot;:[&quot;1bf06f84-2146-11ec-8a86-3775ff0a0413&quot;,&quot;23891b10-2146-11ec-8a86-db55f8eadd27&quot;],&quot;eec8892e-214a-11ec-8a86-3bb0e9759acf&quot;:[&quot;1bf06f84-2146-11ec-8a86-3775ff0a0413&quot;,&quot;23891b10-2146-11ec-8a86-db55f8eadd27&quot;],&quot;dc020510-2148-11ec-8a86-9b8d6b07bf20&quot;:[&quot;1bf06f84-2146-11ec-8a86-3775ff0a0413&quot;,&quot;23891b10-2146-11ec-8a86-db55f8eadd27&quot;],&quot;bc20e5d4-214a-11ec-8a86-5becd0a26808&quot;:[&quot;1bf06f84-2146-11ec-8a86-3775ff0a0413&quot;,&quot;23891b10-2146-11ec-8a86-db55f8eadd27&quot;],&quot;a4692ca8-214a-11ec-8a86-27214e28e6da&quot;:[&quot;1bf06f84-2146-11ec-8a86-3775ff0a0413&quot;,&quot;23891b10-2146-11ec-8a86-db55f8eadd27&quot;]}" />
<meta name="tncms-criteria-ids" content="1bf06f84-2146-11ec-8a86-3775ff0a0413,23891b10-2146-11ec-8a86-db55f8eadd27" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="79671fde-24bd-11ed-b983-ff1869523848" />
<meta name="keywords" content="economic development tourism, caedc, workforce, cumberland area economic development corporation, gary scicchitano, work, company, economics, economic development, small business, manager, employer, agency" />
<meta name="news_keywords" content="economic development tourism, caedc, workforce, cumberland area economic development corporation, gary scicchitano, work, company, economics, economic development, small business, manager, employer, agency" />
<meta name="description" content="&ldquo;We want to have the one- to two-year goals rock solid,&rdquo; Gary Scicchitano said. &ldquo;We&rsquo;re looking at how COVID affected businesses, the economy [and] the workforce. At some point in" />
<meta name="author" content="Joseph Cress The Sentinel" />
<meta property="article:author" content="https://www.facebook.com/Cumberlink/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437578580" />
<meta name="google-play-app" content="app-id=com.cumberlink.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="bmC4_gxw9yaN-rKDvpYY0ROYkxRQMz6XINUltPl9k8c" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://cumberlink.com/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?crop=1716%2C901%2C0%2C153&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="CAEDC at a Crossroads: Agency nears completion of strategic plan" />
<meta property="og:description" content="&ldquo;We want to have the one- to two-year goals rock solid,&rdquo; Gary Scicchitano said. &ldquo;We&rsquo;re looking at how COVID affected businesses, the economy [and] the workforce. At some point in" />
<meta property="og:site_name" content="The Sentinel" />
<meta property="og:section" content="The Sentinel: News" />
<meta property="fb:app_id" content="134954349850575" />
<meta property="article:publisher" content="https://www.facebook.com/Cumberlink/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?crop=1716%2C901%2C0%2C153&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@cumberlink" />
<meta name="twitter:creator" content="@https://www.twitter.com/SentinelCress" />
<meta name="twitter:image:alt" content="CAEDC 2.JPG" />
<meta property="fb:pages" content="264297197157" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1663225224"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1663052425"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ .follow-links-2032092 li { margin-right: 1px; padding: 0; } .follow-links-2032092 li a, .follow-links-2032092 li a:focus, .follow-links-2032092 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2032092 li a:hover { text-decoration: none; } .follow-links-2032092 li a.fb,.follow-links-2032092 li a.fb:hover { color: #3A59A5; } .follow-links-2032092 li a.tw,.follow-links-2032092 li a.tw:hover { color: #46C8F9; } .follow-links-2032092 li a.yt,.follow-links-2032092 li a.yt:hover { color: #CE2B29; } .follow-links-2032092 li a.pt,.follow-links-2032092 li a.pt:hover { color: #D22D2B; } .follow-links-2032092 li a.is,.follow-links-2032092 li a.is:hover { color: #D4C4A2; } #block-2032533 .breaking-title { background-color: #be1e1a; } #block-2032533 .breaking, #block-2032533 .breaking .container { background-color: #444; } #block-2032533 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-2032533 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-2032533 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-2032533 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-2032533 .breaking-title.dark a { color: rgba(0,0,0,.80); } #block-2032404 .card .card-image-full { width: 100%; } #block-2032404 #card-showcase-2886812d-f293-5cdb-8a29-d0d13466a504 .showcase-box { width: 24% } #block-2032404 #card-showcase-69938f3e-3536-59df-adf2-3fa0aa209cb4 .showcase-box { width: 24% } #block-2032404 #card-showcase-63010c20-a8f0-5839-862c-eecba877ea89 .showcase-box { width: 24% } #block-2032404 #card-showcase-f996bfb9-7204-5f2c-bf96-76db622ff1ec .showcase-box { width: 24% } .follow-links-2032056 li { margin-right: 1px; padding: 0; } .follow-links-2032056 li a, .follow-links-2032056 li a:focus, .follow-links-2032056 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2032056 li a:hover { text-decoration: none; } .follow-links-2032056 li a.fb,.follow-links-2032056 li a.fb:hover { color: #3A59A5; } .follow-links-2032056 li a.tw,.follow-links-2032056 li a.tw:hover { color: #46C8F9; } .follow-links-2032056 li a.yt,.follow-links-2032056 li a.yt:hover { color: #CE2B29; } .follow-links-2032056 li a.pt,.follow-links-2032056 li a.pt:hover { color: #D22D2B; } .follow-links-2032056 li a.is,.follow-links-2032056 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/cumberlink.com\/news\/local\/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan\/article_79671fde-24bd-11ed-b983-ff1869523848.html"},"product":{"version":"1.63.0"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"79671fde-24bd-11ed-b983-ff1869523848","app":"editorial","ga_page":"\/news\/local\/article_79671fde-24bd-11ed-b983-ff1869523848.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":283}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '79671fde-24bd-11ed-b983-ff1869523848'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/cumberlink.com.js?_dc=091819"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=091819"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["economic development tourism","caedc","workforce","cumberland area economic development corporation","gary scicchitano","work","company","economics","economic development","small business"];

    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":3,"desktop_ad_breaks":2}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.video || (__tnt.video = {});
    __tnt.video.vastUrl = 'https://pubads.g.doubleclick.net/gampad/ads?env=instream&correlator='+Date.now()+'&description_url=http%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html&gdfp_req=1&iu=/8438/cumberlink.com/news/local&output=vast&sz=640x480%7C640x360%7C400x300&unviewed_position_start=1&url=http%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html&cust_params=k%3Deconomic%20development%20tourism%2C%20caedc%2C%20workforce%2C%20cumberland%20area%20economic%20development%20corporation%2C%20gary%20scicchitano%2C%20work%2C%20company%2C%20economics%2C%20economic%20development%2C%20small%20business%2C%20manager%2C%20employer%2C%20agency%26v%3Doutstream%26version%3D0823&hl=en&wta=0&is_lat=0';
    if(window.localStorage){
        var sVastPPID = window.localStorage.getItem('_us_master_id');
        if(sVastPPID){ __tnt.video.vastUrl = __tnt.video.vastUrl +'&rdid='+sVastPPID; }
    } /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '388783924844'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1663225224"></script>

            
            <title>CAEDC at a Crossroads: Agency nears completion of strategic plan | The Sentinel: News | cumberlink.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://cumberlink.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://cumberlink.com/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="CAEDC at a Crossroads: Agency nears completion of strategic plan | The Sentinel: News | cumberlink.com" href="http://cumberlink.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://cumberlink.com/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-79671fde-24bd-11ed-b983-ff1869523848  section-news section-local type-article infinity-summary-siderail" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('cumberlink.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html&amp;townnews.product.version=1.63.0&amp;townnews.crm.group_id=35&amp;tncms.asset.id=79671fde-24bd-11ed-b983-ff1869523848&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=283" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://cumberlink.com/news/local/article_79671fde-24bd-11ed-b983-ff1869523848.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"cumberlink.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":77,"weather_conditions":"Fair","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/local","asset_sections":"news\/local","asset_id":"79671fde-24bd-11ed-b983-ff1869523848","asset_headline":"CAEDC at a Crossroads: Agency nears completion of strategic plan","asset_byline":"Joseph Cress\nThe Sentinel","asset_authors":"Joseph Cress","asset_pub_date":"09\/18\/2022","asset_pub_time":"6:30 pm","asset_pub_iso8601":"2022-09-18T18:30:00-04:00","asset_canonical":"https:\/\/cumberlink.com\/news\/local\/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan\/article_79671fde-24bd-11ed-b983-ff1869523848.html","asset_content_length":5954,"asset_related_length":2,"asset_tag_1":"economic development tourism","asset_tag_2":"caedc","asset_tag_3":"workforce","asset_tag_4":"cumberland area economic development corporation","asset_tag_5":"gary scicchitano","asset_tag_6":"work","asset_tag_7":"company","asset_tag_8":"economics","asset_tag_9":"economic development","asset_tag_10":"small business","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/custom/image/162e5f2e-255c-11ec-a127-bf97e078faf7.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://cumberlink.com/users/signup/?referer_url=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://cumberlink.com/users/login/?referer_url=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-daily-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email-regwall,
            #pu-email-form-daily-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-daily-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-daily-email-regwall .lead,
                #pu-email-form-daily-email-regwall .email-desc_ { display: none; }
                #pu-email-form-daily-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-daily-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-daily-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-daily-email-regwall .disclaimer a {
                    color: #4175aa;
                    text-transform: uppercase;
                }
                #pu-email-form-daily-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-daily-email-regwall #pu-btn-daily-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-daily-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-daily-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://cumberlink.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-daily-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://cumberlink.com/users/login/?referer_url=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/cumberlink.com.js?_dc=09.18.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'cumberlink.com';
                var xListName = 'daily_headlines';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-daily-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-daily-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-daily-email-regwall').val(xList);
                        $('#pu-email-form-daily-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'daily-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-daily-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-daily-email-regwall').val() === '') {
                        $('#hp-daily-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email-regwall').val(),
                                'email': $('#pu-email-daily-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '267',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'daily-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/custom/image/162e5f2e-255c-11ec-a127-bf97e078faf7.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://cumberlink.com/users/login/?referer_url=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #4175aa; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=cumberlink.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=cumberlink.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=cumberlink.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/cumberlink.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://cumberlink.com/users/admin/contribute/article/?assetid=79671fde-24bd-11ed-b983-ff1869523848&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://cumberlink.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://cumberlink.com/tncms/admin/editorial-asset/?edit=79671fde-24bd-11ed-b983-ff1869523848"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2252980" class="tncms-block"></div></div><form method="post" action="https://cumberlink.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://cumberlink.com/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="The Sentinel" src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/custom/image/162e5f2e-255c-11ec-a127-bf97e078faf7.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=17013">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">77&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://cumberlink.com/users/login/?referer_url=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://cumberlink.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-history" href="/news/local/history" >
                                    <span class="nav-label">History</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="https://cumberlink.com/resources/"  target="_blank" rel="noopener">
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/lifestyles/announcements/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/lifestyles/announcements/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/lifestyles/announcements/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-penn-state" href="/search/?k=&quot;penn%20state&quot;&amp;t=article,link,collection,youtube&amp;l=25" >
                                    <span class="nav-label">Penn State</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-minors" href="/sports/minors" >
                                    <span class="nav-label">Minors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting/" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local-scene" href="/entertainment/local-scene" >
                                    <span class="nav-label">Local Scene</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-events-calendar" href="/events" >
                                    <span class="nav-label">Events Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings/" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsored-content-columns/collection_0df2b44c-4f8b-5427-bd4f-b2b589f95e0f.html" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-livewell-cv" href="/live_well_in_the_cumberland_valley" >
                                    <span class="nav-label">LiveWell CV</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cumberland-valley-business-journal" href="/cumberland_valley_business_journal/" >
                                    <span class="nav-label">Cumberland Valley Business Journal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sheriffs-sale" href="/special-section/sheriffs_sale_notice/" >
                                    <span class="nav-label">Sheriff's Sale</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-member" href="/members/join/" >
                                    <span class="nav-label">Become a Member</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2032092" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2032092 follow-links default">
    
    <section id="block-2032092" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="/pinterest" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://cumberlink.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/pinterest","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="The Sentinel" src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/custom/image/162e5f2e-255c-11ec-a127-bf97e078faf7.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search The Sentinel" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=cumberlink.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left_menu_right_search">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="The Sentinel" src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/custom/image/162e5f2e-255c-11ec-a127-bf97e078faf7.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://cumberlink.com/users/login/?referer_url=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=cumberlink.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://cumberlink.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://cumberlink.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://cumberlink.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=17013">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-clear"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">77&deg;</span>
                                                    <span class="cond">Fair</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79671fde-24bd-11ed-b983-ff1869523848"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CAEDC%20at%20a%20Crossroads%3A%20Agency%20nears%20completion%20of%20strategic%20plan&via=cumberlink&url=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79671fde-24bd-11ed-b983-ff1869523848"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://cumberlink.com/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79671fde-24bd-11ed-b983-ff1869523848"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20cumberlink.com/tncms/asset/editorial/79671fde-24bd-11ed-b983-ff1869523848" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79671fde-24bd-11ed-b983-ff1869523848"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%5D%20CAEDC%20at%20a%20Crossroads%3A%20Agency%20nears%20completion%20of%20strategic%20plan&body=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79671fde-24bd-11ed-b983-ff1869523848"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">CAEDC at a Crossroads: Agency nears completion of strategic plan</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://cumberlink.com/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-79671fde-24bd-11ed-b983-ff1869523848-top" twt-comment-count="https://cumberlink.com/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html" twt-article-id="79671fde-24bd-11ed-b983-ff1869523848">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_kTl1Ibr7&posts_ids=79671fde-24bd-11ed-b983-ff1869523848")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-79671fde-24bd-11ed-b983-ff1869523848-top").innerHTML = openWeb.messages_count['79671fde-24bd-11ed-b983-ff1869523848'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79671fde-24bd-11ed-b983-ff1869523848"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CAEDC%20at%20a%20Crossroads%3A%20Agency%20nears%20completion%20of%20strategic%20plan&via=cumberlink&url=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79671fde-24bd-11ed-b983-ff1869523848"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://cumberlink.com/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79671fde-24bd-11ed-b983-ff1869523848"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20cumberlink.com/tncms/asset/editorial/79671fde-24bd-11ed-b983-ff1869523848" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79671fde-24bd-11ed-b983-ff1869523848"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%5D%20CAEDC%20at%20a%20Crossroads%3A%20Agency%20nears%20completion%20of%20strategic%20plan&body=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79671fde-24bd-11ed-b983-ff1869523848"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79671fde-24bd-11ed-b983-ff1869523848"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://cumberlink.com/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html', '[data-copy-inline-79671fde-24bd-11ed-b983-ff1869523848]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-79671fde-24bd-11ed-b983-ff1869523848
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-79671fde-24bd-11ed-b983-ff1869523848-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="79671fde-24bd-11ed-b983-ff1869523848" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="79671fde-24bd-11ed-b983-ff1869523848" class="save-list-79671fde-24bd-11ed-b983-ff1869523848-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="79671fde-24bd-11ed-b983-ff1869523848" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "><div id="tncms-block-2617062" class="tncms-block"></div></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2032533" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"><section id="block-2032533" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-2032533" class="breaking-title text-center dark">
                     <a href="/news" class="tnt-asset-link  dark">
                <h4>Live</h4>
                    </a>
            </div>
            <div id="breaking-content-2032533" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-2032533-f18b1fc8-469c-571a-93a5-29710f979800" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-live">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/live/nfl-sunday-follow-the-latest-scores-and-updates-from-the-nfl/article_f18b1fc8-469c-571a-93a5-29710f979800.html" class="tnt-asset-link" aria-label="NFL Sunday: Follow the latest scores and updates from the NFL">
        
        
            NFL Sunday: Follow the latest scores and updates from the NFL</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-2032539" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-79671fde-24bd-11ed-b983-ff1869523848" class="asset article-default"  data-url="https://cumberlink.com/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?crop=1716%2C901%2C0%2C153&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="cumberlink.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://cumberlink.com/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            CAEDC at a Crossroads: Agency nears completion of strategic plan
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-42bf0264-aeb4-11ec-8416-8be79f61e0e6-asset-79671fde-24bd-11ed-b983-ff1869523848" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://cumberlink.com/users/profile/Joseph_Cress">
                        Joseph Cress
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-18T18:30:00-04:00" class="tnt-date asset-date text-muted">
            Sep 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-18T18:30:00-04:00" class="tnt-date asset-date text-muted">59 min ago</time></li>
        
        
            <li class="hidden-print"><a href="https://cumberlink.com/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-79671fde-24bd-11ed-b983-ff1869523848-default" twt-comment-count="https://cumberlink.com/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html" twt-article-id="79671fde-24bd-11ed-b983-ff1869523848">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_kTl1Ibr7&posts_ids=79671fde-24bd-11ed-b983-ff1869523848")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-79671fde-24bd-11ed-b983-ff1869523848-default").innerHTML = openWeb.messages_count['79671fde-24bd-11ed-b983-ff1869523848'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-18T18:30:00-04:00">
    <meta itemprop="datePublished" content="2022-09-18T18:30:00-04:00">
    <meta itemprop="dateModified" content="2022-09-18T18:30:00-04:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="79671fde-24bd-11ed-b983-ff1869523848">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e4cc18be-3382-11ed-bb9f-f3992246f088" 
                    data-instance="#gallery-items-79671fde-24bd-11ed-b983-ff1869523848-photo-modal" 
                    data-target="#photo-carousel-79671fde-24bd-11ed-b983-ff1869523848">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e4cc18be-3382-11ed-bb9f-f3992246f088" 
                    data-instance="#gallery-items-79671fde-24bd-11ed-b983-ff1869523848-photo-modal" 
                    data-target="#photo-carousel-79671fde-24bd-11ed-b983-ff1869523848">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1716">
            <meta itemprop="height" content="1208">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?resize=1200%2C845">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?resize=1200%2C845"><img
                    alt="CAEDC 2.JPG"
                    src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?resize=1200%2C845"
                    class="img-responsive full tnt-restrict-img-e4cc18be-3382-11ed-bb9f-f3992246f088 default"
                    width="1716"
                    height="1208" />
            </div><style>
                .tnt-restrict-img-e4cc18be-3382-11ed-bb9f-f3992246f088 {
                    max-width: 1716px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Carlisle Area Economic Development Corp. members Janet Anderson, director of economic development, left, and Mary Breaithwaite, director of finances and administration, during a morning meeting on Tuesday.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-e4cc18be-3382-11ed-bb9f-f3992246f088" class="tnt-byline asset-byline"  >
            Jason Malmont, The Sentinel
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79671fde-24bd-11ed-b983-ff1869523848"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CAEDC%20at%20a%20Crossroads%3A%20Agency%20nears%20completion%20of%20strategic%20plan&via=cumberlink&url=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79671fde-24bd-11ed-b983-ff1869523848"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://cumberlink.com/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79671fde-24bd-11ed-b983-ff1869523848"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20cumberlink.com/tncms/asset/editorial/79671fde-24bd-11ed-b983-ff1869523848" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79671fde-24bd-11ed-b983-ff1869523848"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%5D%20CAEDC%20at%20a%20Crossroads%3A%20Agency%20nears%20completion%20of%20strategic%20plan&body=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79671fde-24bd-11ed-b983-ff1869523848"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79671fde-24bd-11ed-b983-ff1869523848"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://cumberlink.com/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html', '[data-copy-inline-79671fde-24bd-11ed-b983-ff1869523848]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-79671fde-24bd-11ed-b983-ff1869523848
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-79671fde-24bd-11ed-b983-ff1869523848-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="79671fde-24bd-11ed-b983-ff1869523848" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="79671fde-24bd-11ed-b983-ff1869523848" class="save-list-79671fde-24bd-11ed-b983-ff1869523848-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="79671fde-24bd-11ed-b983-ff1869523848" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-42bf0264-aeb4-11ec-8416-8be79f61e0e6-asset-79671fde-24bd-11ed-b983-ff1869523848" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://cumberlink.com/users/profile/Joseph_Cress">
                        Joseph Cress
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>The Cumberland Area Economic Development Corp. is in the closing stages of drafting a strategic plan to identify agency goals for the next one to two years.</p></div><div class="lee-article-text"><p>Once complete, the plan will serve as a blueprint to guide the search for a new chief executive officer, interim Executive Administrator Gary Scicchitano said during a recent interview.</p></div><div class="lee-article-text"><p>“I was asked to stay on until the process is complete,” he said. “The crux of the strategic planning effort was the four pillars — economic development, workforce development, innovation/small business and tourism.</p></div><div class="lee-article-text"><p>A committee of experts was formed around each pillar to convene meetings to compile information on economic trends and to gather input from local businesses and development corporation staff members, Scicchitano said.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2032035" class="tncms-block"></div></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-width-full"><article id="card-summary-3fd363c2-35d4-11ed-a180-4f912d01ca15" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3fd363c2-35d4-11ed-a180-4f912d01ca15 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/caedc-at-a-crossroads-breaking-down-a-nonprofit-and-its-budget/article_3fd363c2-35d4-11ed-a180-4f912d01ca15.html" class="tnt-asset-link"  aria-label="CAEDC at a Crossroads: Breaking down a nonprofit and its budget">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CAEDC at a Crossroads: Breaking down a nonprofit and its budget"
                            class="img-responsive lazyload full default"
                            width="1950"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/2/4c/24ceb13b-4906-5691-919e-2cdcec91e119/602729f730248.image.jpg?resize=150%2C58 150w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/2/4c/24ceb13b-4906-5691-919e-2cdcec91e119/602729f730248.image.jpg?resize=200%2C77 200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/2/4c/24ceb13b-4906-5691-919e-2cdcec91e119/602729f730248.image.jpg?resize=225%2C87 225w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/2/4c/24ceb13b-4906-5691-919e-2cdcec91e119/602729f730248.image.jpg?resize=300%2C115 300w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/2/4c/24ceb13b-4906-5691-919e-2cdcec91e119/602729f730248.image.jpg?resize=400%2C154 400w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/2/4c/24ceb13b-4906-5691-919e-2cdcec91e119/602729f730248.image.jpg?resize=540%2C208 540w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/2/4c/24ceb13b-4906-5691-919e-2cdcec91e119/602729f730248.image.jpg?resize=640%2C246 640w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/2/4c/24ceb13b-4906-5691-919e-2cdcec91e119/602729f730248.image.jpg?resize=750%2C288 750w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/2/4c/24ceb13b-4906-5691-919e-2cdcec91e119/602729f730248.image.jpg?resize=990%2C381 990w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/2/4c/24ceb13b-4906-5691-919e-2cdcec91e119/602729f730248.image.jpg?resize=1035%2C398 1035w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/2/4c/24ceb13b-4906-5691-919e-2cdcec91e119/602729f730248.image.jpg?resize=1200%2C462 1200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/2/4c/24ceb13b-4906-5691-919e-2cdcec91e119/602729f730248.image.jpg?resize=1333%2C513 1333w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/2/4c/24ceb13b-4906-5691-919e-2cdcec91e119/602729f730248.image.jpg?resize=1476%2C568 1476w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/2/4c/24ceb13b-4906-5691-919e-2cdcec91e119/602729f730248.image.jpg?resize=1950%2C750 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">The Sentinel: News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/caedc-at-a-crossroads-breaking-down-a-nonprofit-and-its-budget/article_3fd363c2-35d4-11ed-a180-4f912d01ca15.html" class="tnt-asset-link" aria-label="CAEDC at a Crossroads: Breaking down a nonprofit and its budget">
        
        
            CAEDC at a Crossroads: Breaking down a nonprofit and its budget</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-42bf0264-aeb4-11ec-8416-8be79f61e0e6-asset-3fd363c2-35d4-11ed-a180-4f912d01ca15" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://cumberlink.com/users/profile/Joseph_Cress">
                        Joseph Cress
                        </a>
                    
                </span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="lee-article-text"><p>Each pillar had a different emphasis. Economic development focused on ways to attract, retain and expand business. Workforce development tackled methods of identifying employer needs and strategies to develop a skilled workforce.</p></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/news/local/communities/newville/jaymee-lees-diner-closes-in-newville-ice-cream-window-set-to-move-next-season/article_1ba5d6b8-3450-11ed-bfac-87ef687ea7ac.html#tracking-source=mp-in-article">Jaymee Lee's Diner closes in Newville, ice cream window set to move next season</a></li>
                            
                                <li style="display:none"><a href="/news/local/communities/carlisle/carlisle-salon-spa-opens-shop-with-bound-breaking-mission/article_7ecc3fde-2faf-11ed-bb7f-0305fba00f31.html#tracking-source=mp-in-article">Carlisle salon, spa opens shop with bound-breaking mission</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/police_log/sentinel-police-log-for-sept-12/article_496f6f32-3293-11ed-838c-5bff5f4594d7.html#tracking-source=mp-in-article">Sentinel police log for Sept. 12</a></li>
                            
                                <li style="display:none"><a href="/news/local/communities/carlisle/update-carlisle-apartment-fire-injures-one-displaces-approximately-10/article_877a9526-35be-11ed-879d-eb424a899105.html#tracking-source=mp-in-article">UPDATE: Carlisle apartment fire injures one, displaces approximately 10</a></li>
                            
                                <li style="display:none"><a href="/news/local/communities/carlisle/5-questions-carlisle-native-event-junkie-scores-role-with-world-cup/article_e2b18ea0-3081-11ed-8761-872c0fdbd33e.html#tracking-source=mp-in-article">5 Questions: Carlisle native, "event junkie" scores role with World Cup</a></li>
                            
                                <li style="display:none"><a href="/news/local/communities/boiling_springs/childrens-lake-closes-to-the-public-as-work-scheduled-to-begin/article_8e72b85e-32bc-11ed-b42a-636885b6e0d6.html#tracking-source=mp-in-article">Children's Lake closes to the public as work scheduled to begin</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/police_log/sentinel-police-log-for-sept-15/article_9eecf39a-34ef-11ed-9efd-4b68ea3dd994.html#tracking-source=mp-in-article">Sentinel police log for Sept. 15</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/football/mid-penn-football-week-4-final-scores-coverage-recap/article_34681e90-35fe-11ed-aadc-87a21cdf0432.html#tracking-source=mp-in-article">Mid-Penn football Week 4 final scores, coverage recap</a></li>
                            
                                <li style="display:none"><a href="/news/local/education/south-middleton-board-considers-multimillion-dollar-building-project-at-yellow-breeches-middle-school/article_8520fca4-3512-11ed-ac67-7f1252bfb36b.html#tracking-source=mp-in-article">South Middleton board considers multimillion dollar building project at Yellow Breeches Middle School</a></li>
                            
                                <li style="display:none"><a href="/news/local/education/five-apply-for-vacant-south-middleton-school-board-seat/article_53ff6650-3379-11ed-a81b-6bbb6db42578.html#tracking-source=mp-in-article">Five apply for vacant South Middleton School Board seat</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/police_log/sentinel-police-log-for-sept-13/article_94569200-335b-11ed-8942-9b926041c329.html#tracking-source=mp-in-article">Sentinel police log for Sept. 13</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/football/high-school-football-highlights-jeff-lougee-powers-mechanicsburg-to-win-at-susquehanna-township/article_cbac84e4-3630-11ed-afd3-830824542a54.html#tracking-source=mp-in-article">High School Football Highlights: Jeff Lougee powers Mechanicsburg to win at Susquehanna Township</a></li>
                            
                                <li style="display:none"><a href="/news/local/welcome-2022-cumberland-county-and-its-municipalities-offer-recycling-and-compost-options/article_2f350a1e-02d2-11ed-b027-9b03b70b91cb.html#tracking-source=mp-in-article">Welcome 2022: Cumberland County and its municipalities offer recycling and compost options</a></li>
                            
                                <li style="display:none"><a href="/news/local/history/cumberland-county-history-man-charged-in-1884-abortion-case-resulting-in-death-of-local-woman/article_94c1d792-2260-11ed-a536-0387579d775a.html#tracking-source=mp-in-article">Cumberland County History: Man charged in 1884 abortion case resulting in death of local woman</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/police_log/sentinel-police-log-for-sept-14/article_67218380-3428-11ed-a6a1-67a23c904e9e.html#tracking-source=mp-in-article">Sentinel police log for Sept. 14</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Innovation/small business studied ways to support entrepreneurs and small businesses by increasing access to capital while reducing barriers to growth. Tourism focused on attracting visitors, developing products and promoting the livability of Cumberland County.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>Now that the meetings are completed, Monica Gould from Strategic Consulting Partners will distill the input received during the meetings into a strategic plan that could go before CAEDC employees for a follow-up review, Scicchitano said. The plan could then be modified and presented to the board of directors by late September, he said.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“We want to have the one- to two-year goals rock solid,” he said. “We’re looking at how COVID affected businesses, the economy [and] the workforce. At some point in the future, we will go into extended goals.”</p></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-width-full"><article id="card-summary-c5643a78-2a32-11ed-b427-8baca3f7faad" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c5643a78-2a32-11ed-b427-8baca3f7faad media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/caedc-at-a-crossroads-dual-mission-structure-helped-caedc-to-cope-through-pandemic/article_c5643a78-2a32-11ed-b427-8baca3f7faad.html" class="tnt-asset-link"  aria-label="CAEDC at a Crossroads: Dual mission structure helped CAEDC to cope through pandemic">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CAEDC at a Crossroads: Dual mission structure helped CAEDC to cope through pandemic"
                            class="img-responsive lazyload full default"
                            width="1739"
                            height="1192"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/37/e371737e-3382-11ed-9291-83bcf8d6315f/6320b2ad4928a.image.jpg?resize=150%2C103 150w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/37/e371737e-3382-11ed-9291-83bcf8d6315f/6320b2ad4928a.image.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/37/e371737e-3382-11ed-9291-83bcf8d6315f/6320b2ad4928a.image.jpg?resize=225%2C154 225w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/37/e371737e-3382-11ed-9291-83bcf8d6315f/6320b2ad4928a.image.jpg?resize=300%2C206 300w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/37/e371737e-3382-11ed-9291-83bcf8d6315f/6320b2ad4928a.image.jpg?resize=400%2C274 400w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/37/e371737e-3382-11ed-9291-83bcf8d6315f/6320b2ad4928a.image.jpg?resize=540%2C370 540w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/37/e371737e-3382-11ed-9291-83bcf8d6315f/6320b2ad4928a.image.jpg?resize=640%2C439 640w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/37/e371737e-3382-11ed-9291-83bcf8d6315f/6320b2ad4928a.image.jpg?resize=750%2C514 750w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/37/e371737e-3382-11ed-9291-83bcf8d6315f/6320b2ad4928a.image.jpg?resize=990%2C679 990w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/37/e371737e-3382-11ed-9291-83bcf8d6315f/6320b2ad4928a.image.jpg?resize=1035%2C709 1035w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/37/e371737e-3382-11ed-9291-83bcf8d6315f/6320b2ad4928a.image.jpg?resize=1200%2C823 1200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/37/e371737e-3382-11ed-9291-83bcf8d6315f/6320b2ad4928a.image.jpg?resize=1333%2C914 1333w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/37/e371737e-3382-11ed-9291-83bcf8d6315f/6320b2ad4928a.image.jpg?resize=1476%2C1012 1476w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/37/e371737e-3382-11ed-9291-83bcf8d6315f/6320b2ad4928a.image.jpg?resize=1739%2C1192 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">The Sentinel: News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/caedc-at-a-crossroads-dual-mission-structure-helped-caedc-to-cope-through-pandemic/article_c5643a78-2a32-11ed-b427-8baca3f7faad.html" class="tnt-asset-link" aria-label="CAEDC at a Crossroads: Dual mission structure helped CAEDC to cope through pandemic">
        
        
            CAEDC at a Crossroads: Dual mission structure helped CAEDC to cope through pandemic</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-42bf0264-aeb4-11ec-8416-8be79f61e0e6-asset-c5643a78-2a32-11ed-b427-8baca3f7faad" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://cumberlink.com/users/profile/Joseph_Cress">
                        Joseph Cress
                        </a>
                    
                </span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="lee-article-text"><p>Once the plan is approved, the focus will turn to hiring a new chief executive officer for CAEDC. In the meantime, the search has already started for a workforce development manager.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>CAEDC has developed a job description and has advertised the job opening, Scicchitano said. “We’re getting ready to start interviews. We’re looking to hire a person by the end of the year.”</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Once hired, the workforce development manager will meet on a regular basis with employers, educational institutions, economic development agencies and the workforce development board, said Janet Anderson, CAEDC director of economic development. “It’s about outreach and getting out there. It’s about understanding the needs of employers here in Cumberland County, finding solutions to meet those needs and partnering to bring solutions to them.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“Even pre-COVID, we were not able to fill many openings,” she said. “The exacerbation of COVID has been significant. You have the great resignation where individuals, 50 and over, are considering early retirement. You have a younger population that has different expectations for the work they do. A lot of them are interested in gig work. We’re working to ensure that our employers have the workforce that they need right here in Cumberland County, so we thought it was important to bring someone on to focus on those needs.”</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-width-full"><article id="card-summary-229b7c86-2eef-11ed-987d-9f1d1d37886f" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-229b7c86-2eef-11ed-987d-9f1d1d37886f media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/caedc-at-a-crossroads-local-hotels-have-mostly-bounced-back-from-covid/article_229b7c86-2eef-11ed-987d-9f1d1d37886f.html" class="tnt-asset-link"  aria-label="CAEDC at a Crossroads: Local hotels have mostly bounced back from COVID">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CAEDC at a Crossroads: Local hotels have mostly bounced back from COVID"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/0/65/065f4c12-3383-11ed-97e5-5b9d95876fec/6320b2e7dc3b5.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/0/65/065f4c12-3383-11ed-97e5-5b9d95876fec/6320b2e7dc3b5.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/0/65/065f4c12-3383-11ed-97e5-5b9d95876fec/6320b2e7dc3b5.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/0/65/065f4c12-3383-11ed-97e5-5b9d95876fec/6320b2e7dc3b5.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/0/65/065f4c12-3383-11ed-97e5-5b9d95876fec/6320b2e7dc3b5.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/0/65/065f4c12-3383-11ed-97e5-5b9d95876fec/6320b2e7dc3b5.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/0/65/065f4c12-3383-11ed-97e5-5b9d95876fec/6320b2e7dc3b5.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/0/65/065f4c12-3383-11ed-97e5-5b9d95876fec/6320b2e7dc3b5.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/0/65/065f4c12-3383-11ed-97e5-5b9d95876fec/6320b2e7dc3b5.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/0/65/065f4c12-3383-11ed-97e5-5b9d95876fec/6320b2e7dc3b5.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/0/65/065f4c12-3383-11ed-97e5-5b9d95876fec/6320b2e7dc3b5.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/0/65/065f4c12-3383-11ed-97e5-5b9d95876fec/6320b2e7dc3b5.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/0/65/065f4c12-3383-11ed-97e5-5b9d95876fec/6320b2e7dc3b5.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/0/65/065f4c12-3383-11ed-97e5-5b9d95876fec/6320b2e7dc3b5.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">The Sentinel: News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/caedc-at-a-crossroads-local-hotels-have-mostly-bounced-back-from-covid/article_229b7c86-2eef-11ed-987d-9f1d1d37886f.html" class="tnt-asset-link" aria-label="CAEDC at a Crossroads: Local hotels have mostly bounced back from COVID">
        
        
            CAEDC at a Crossroads: Local hotels have mostly bounced back from COVID</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-42bf0264-aeb4-11ec-8416-8be79f61e0e6-asset-229b7c86-2eef-11ed-987d-9f1d1d37886f" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://cumberlink.com/users/profile/Joseph_Cress">
                        Joseph Cress
                        </a>
                    
                </span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="lee-article-text"><p>County Commissioner Vince DiFilippo sits on the CAEDC board of directors which meets monthly. “There are a lot of talented people involved in CAEDC,” he said. “Once the strategic plan is finalized and agreed-upon, I think they will really take off. We had some management changes at the top that have impacted the organization, but it’s heading in the right direction now. The interim CEO is going a great job for us.”</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><div class="related-mugshots  p402_hide subscriber-only"><div class="asset-related-mugshot inline-asset inline-image hover-expand" data-toggle="modal"data-photo-target=".photo-ceb4aa37-a1b8-5d7f-97d1-5f05294760ba" data-instance="#gallery-items-79671fde-24bd-11ed-b983-ff1869523848-photo-modal" data-target="#photo-carousel-79671fde-24bd-11ed-b983-ff1869523848">
                    <span class="expand">
                            +1&nbsp;<span class="fas tnt-camera"></span>
                    </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="840">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/c/eb/ceb4aa37-a1b8-5d7f-97d1-5f05294760ba/5f0f905101a69.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/c/eb/ceb4aa37-a1b8-5d7f-97d1-5f05294760ba/5f0f905101a69.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gary Scicchitano"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="840"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/c/eb/ceb4aa37-a1b8-5d7f-97d1-5f05294760ba/5f0f905101a69.image.jpg?resize=150%2C210 150w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/c/eb/ceb4aa37-a1b8-5d7f-97d1-5f05294760ba/5f0f905101a69.image.jpg?resize=200%2C280 200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/c/eb/ceb4aa37-a1b8-5d7f-97d1-5f05294760ba/5f0f905101a69.image.jpg?resize=225%2C315 225w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/c/eb/ceb4aa37-a1b8-5d7f-97d1-5f05294760ba/5f0f905101a69.image.jpg?resize=300%2C420 300w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/c/eb/ceb4aa37-a1b8-5d7f-97d1-5f05294760ba/5f0f905101a69.image.jpg?resize=400%2C560 400w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/c/eb/ceb4aa37-a1b8-5d7f-97d1-5f05294760ba/5f0f905101a69.image.jpg?resize=540%2C756 540w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/c/eb/ceb4aa37-a1b8-5d7f-97d1-5f05294760ba/5f0f905101a69.image.jpg?resize=600%2C840 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Scicchitano</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div><div class="asset-tagline text-muted"><p><em>Joseph Cress is a reporter for The Sentinel covering education and history. You can reach him at <a href="mailto:jcress@cumberlink.com">jcress@cumberlink.com</a> or by calling 717-218-0022.</em></p></div><div class="asset-info-boxes  p402_hide subscriber-only"><div class="asset-info related-wrapper">
                        <h4>Basics on CAEDC </h4>
                        <p>The Cumberland Area Economic Development Corporation (CAEDC) is a nonprofit organization founded in 2005 by the Cumberland County Board of Commissioners.</p><p>It serves the county’s authorized agency in leveraging and promoting Cumberland Valley’s assets to drive growth, create jobs and improve the quality of life. This is done by integrating economic development and tourism promotion services to provide a resource for businesses, nonprofits, local municipalities and residents.</p><p>Marketing activities executed by the tourism arm of CAEDC, the Cumberland Valley Visitors Bureau, promote the Cumberland Valley as a travel destination, attract visitors to the area, enhance the visitor’s experience and encourage overnight stays.</p><p>CAEDC staff offer financing options and start-up tips to entrepreneurs looking to open a business. The agency also provides opportunities for established businesses to expand or redevelop through low-interest loans, incentive programs, grants and technical assistance.</p><p>Market data and site selection services are available for businesses looking to relocate into the Cumberland Valley. There are also grant programs, loan funds and destination marketing services available to promote tourism related businesses. CAEDC staff also schedule events attended by government and military officials, corporate leaders, nonprofit leaders, small business owners, hoteliers, economic developments, realtors and bankers.</p><p>CAEDC has a staff of about 11 full-time and two part-time employees supported by an annual budget of about $2.79 including $1.9 million in hotel tax revenue.</p><p>CAEDC is led by a chief executive officer who reports to a board of directors appointed by the Cumberland County Commissioners. The board includes representatives from the public and private sector along with community liaisons from four local chambers of commerce and the Cumberland County Housing and Redevelopment Authorities.</p>
                    </div></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_kTl1Ibr7');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://cumberlink.com/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-79671fde-24bd-11ed-b983-ff1869523848-bottom" twt-comment-count="https://cumberlink.com/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html" twt-article-id="79671fde-24bd-11ed-b983-ff1869523848">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_kTl1Ibr7&posts_ids=79671fde-24bd-11ed-b983-ff1869523848")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-79671fde-24bd-11ed-b983-ff1869523848-bottom").innerHTML = openWeb.messages_count['79671fde-24bd-11ed-b983-ff1869523848'];
                    }
                });
        </script></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-79671fde-24bd-11ed-b983-ff1869523848 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="79671fde-24bd-11ed-b983-ff1869523848" method="post" action="/tncms/counter/editorial/79671fde-24bd-11ed-b983-ff1869523848/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="79671fde-24bd-11ed-b983-ff1869523848" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22economic%20development%20tourism%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-economic-development-tourism label label-default" data-tncms-track-dmp='search: economic-development-tourism'>Economic Development Tourism</a>
            </li> <li>
                <a href="/search/?k=%22caedc%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-caedc label label-default" data-tncms-track-dmp='search: caedc'>Caedc</a>
            </li> <li>
                <a href="/search/?k=%22workforce%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-workforce label label-default" data-tncms-track-dmp='search: workforce'>Workforce</a>
            </li> <li>
                <a href="/search/?k=%22cumberland%20area%20economic%20development%20corporation%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cumberland-area-economic-development-corporation label label-default" data-tncms-track-dmp='search: cumberland-area-economic-development-corporation'>Cumberland Area Economic Development Corporation</a>
            </li> <li>
                <a href="/search/?k=%22gary%20scicchitano%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-gary-scicchitano label label-default" data-tncms-track-dmp='search: gary-scicchitano'>Gary Scicchitano</a>
            </li> <li>
                <a href="/search/?k=%22work%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22company%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22economics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22economic%20development%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-economic-development label label-default" data-tncms-track-dmp='search: economic-development'>Economic Development</a>
            </li> <li>
                <a href="/search/?k=%22small%20business%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-small-business label label-default" data-tncms-track-dmp='search: small-business'>Small Business</a>
            </li> <li>
                <a href="/search/?k=%22manager%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-manager label label-default" data-tncms-track-dmp='search: manager'>Manager</a>
            </li> <li>
                <a href="/search/?k=%22employer%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-employer label label-default" data-tncms-track-dmp='search: employer'>Employer</a>
            </li> <li>
                <a href="/search/?k=%22agency%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-agency label label-default" data-tncms-track-dmp='search: agency'>Agency</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-daily-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email-article,
            #pu-email-form-daily-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-daily-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-daily-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://cumberlink.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-daily-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/cumberlink.com.js?_dc=09.18.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'cumberlink.com';
                var xListName = 'daily_headlines';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-daily-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-daily-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-daily-email-article').val(xList);
                        $('#pu-email-form-daily-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'daily-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-daily-email-article .pu-form').submit(function(e){
                    if( $('#hp-daily-email-article').val() === '') {
                        $('#hp-daily-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email-article').val(),
                                'email': $('#pu-email-daily-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'daily-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-42bf0264-aeb4-11ec-8416-8be79f61e0e6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://cumberlink.com/users/profile/Joseph_Cress" rel="author" class="tnt-user-profile-link tnt-user-name">Joseph Cress</a>
                                </h4><p class="tnt-user-title small text-muted">Education/History Reporter</p>
                                    <p class="card-about">Joseph Cress is a reporter for The Senrinel covering education and history.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/Cumberlink/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/SentinelCress" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:joseph.cress@cumberlink.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-42bf0264-aeb4-11ec-8416-8be79f61e0e6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=42bf0264-aeb4-11ec-8416-8be79f61e0e6&amp;s=start_time&amp;sd=desc" data-subject="Joseph Cress" data-description="Whenever Joseph Cress posts new content, you'll get an email delivered to your inbox with a link." data-name="Joseph Cress notification" data-author-id="42bf0264-aeb4-11ec-8416-8be79f61e0e6" data-user-url="https://cumberlink.com/users/">
        <i class="fas tnt-star"></i> Follow Joseph Cress
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://cumberlink.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://cumberlink.com/users/login/?referer_url=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://cumberlink.com/users/signup/?referer_url=https%3A%2F%2Fcumberlink.com%2Fnews%2Flocal%2Fcaedc-at-a-crossroads-agency-nears-completion-of-strategic-plan%2Farticle_79671fde-24bd-11ed-b983-ff1869523848.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><article id="card-summary-7aa9398c-2eee-11ed-930e-ffc530f9121a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7aa9398c-2eee-11ed-930e-ffc530f9121a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/caedc-at-a-crossroads-recovery-signs-started-to-show-in-mid--to-late-2021/article_7aa9398c-2eee-11ed-930e-ffc530f9121a.html" class="tnt-asset-link"  aria-label="CAEDC at a Crossroads: Recovery signs started to show in mid- to late 2021">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CAEDC at a Crossroads: Recovery signs started to show in mid- to late 2021"
                            class="img-responsive lazyload full default"
                            width="1716"
                            height="965"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?crop=1716%2C965%2C0%2C121&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?crop=1716%2C965%2C0%2C121&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?crop=1716%2C965%2C0%2C121&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?crop=1716%2C965%2C0%2C121&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?crop=1716%2C965%2C0%2C121&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?crop=1716%2C965%2C0%2C121&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?crop=1716%2C965%2C0%2C121&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?crop=1716%2C965%2C0%2C121&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?crop=1716%2C965%2C0%2C121&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?crop=1716%2C965%2C0%2C121&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?crop=1716%2C965%2C0%2C121&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?crop=1716%2C965%2C0%2C121&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?crop=1716%2C965%2C0%2C121&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?crop=1716%2C965%2C0%2C121&resize=1716%2C965&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/caedc-at-a-crossroads-recovery-signs-started-to-show-in-mid--to-late-2021/article_7aa9398c-2eee-11ed-930e-ffc530f9121a.html" class="tnt-asset-link" aria-label="CAEDC at a Crossroads: Recovery signs started to show in mid- to late 2021">
        
        
            CAEDC at a Crossroads: Recovery signs started to show in mid- to late 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The shift from survival mode to renewed growth began to show itself locally in mid- to late 2021, according to an official with the Cumberland&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2032551" class="tncms-block"></div><div id="tncms-block-2032404" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2032404" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2032404 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-2886812d-f293-5cdb-8a29-d0d13466a504" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2886812d-f293-5cdb-8a29-d0d13466a504 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container"
                 data-provider="field59"
                 data-projection=""
                 ><script src="https://player.field59.com/v4/vp/LEEDCC/db38fdde85546922bfdf2030858b1f77ab6869e1" data-uuid="2886812d-f293-5cdb-8a29-d0d13466a504"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "President Biden spotted travelling through Tottenham in north London in 'The Beast' ahead of Queen's funeral",
                "description": "&amp;lt;p&amp;gt;American President Joe Biden was spotted travelling through north London in 'The Beast' amid a huge motorcade ahead of The Queen's funeral.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Alex Kelly, 37, spotted the security-heavy convoy in Tottenham at 11pm last night [SATURDAY].&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The President was in his armoured limousine, nicknamed 'The Beast' - thought to be one of the world's most secure vehicles.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;It passed along Ferry Lane, Tottenham Hale, surrounded by dozens of police motorbikes and other limousines.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Alex, a software engineer who lived nearby, ran outside when she heard police closing the road ahead of the motorcade.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;She said: &quot;I had seen the motorcade go past on Thursday when it arrived then back the other way on Saturday.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&quot;So I guessed they would come back with Biden at some point.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&quot;They closed off the road with police motorbikes ahead of the cars, about one minute before.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&quot;They prevented anyone crossing the road or going through junctions.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&quot;My thoughts were - that’s an impressive sight for Tottenham!&quot;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Biden and First Lady Jill touched down in London ahead of the Queen's funeral - and will attend along with around 500 heads of state.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The prime ministers of Canada, Australia and New Zealand are already in the UK ahead of the first State Funeral in the UK since 1965 when Sir Winston Churchill was laid to rest.&amp;lt;/p&amp;gt;",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/2/88/2886812d-f293-5cdb-8a29-d0d13466a504/63274c54b321e.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-09-18T10:32:00-04:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/president-biden-spotted-travelling-through-tottenham-in-north-london-in-the-beast-ahead-of-queens/video_2886812d-f293-5cdb-8a29-d0d13466a504.html" class="tnt-asset-link" aria-label="President Biden spotted travelling through Tottenham in north London in 'The Beast' ahead of Queen's funeral">
        
        
            President Biden spotted travelling through Tottenham in north London in 'The Beast' ahead of Queen's funeral</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-69938f3e-3536-59df-adf2-3fa0aa209cb4" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-69938f3e-3536-59df-adf2-3fa0aa209cb4 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/where-will-king-charles-live/video_69938f3e-3536-59df-adf2-3fa0aa209cb4.html" class="tnt-asset-link"  aria-label="Where will King Charles live?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Where will King Charles live?"
                            class="img-responsive lazyload full default"
                            width="1403"
                            height="789"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/99/69938f3e-3536-59df-adf2-3fa0aa209cb4/63249c65bd23e.image.jpg?crop=1403%2C789%2C0%2C3&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/99/69938f3e-3536-59df-adf2-3fa0aa209cb4/63249c65bd23e.image.jpg?crop=1403%2C789%2C0%2C3&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/99/69938f3e-3536-59df-adf2-3fa0aa209cb4/63249c65bd23e.image.jpg?crop=1403%2C789%2C0%2C3&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/99/69938f3e-3536-59df-adf2-3fa0aa209cb4/63249c65bd23e.image.jpg?crop=1403%2C789%2C0%2C3&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/99/69938f3e-3536-59df-adf2-3fa0aa209cb4/63249c65bd23e.image.jpg?crop=1403%2C789%2C0%2C3&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/99/69938f3e-3536-59df-adf2-3fa0aa209cb4/63249c65bd23e.image.jpg?crop=1403%2C789%2C0%2C3&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/99/69938f3e-3536-59df-adf2-3fa0aa209cb4/63249c65bd23e.image.jpg?crop=1403%2C789%2C0%2C3&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/99/69938f3e-3536-59df-adf2-3fa0aa209cb4/63249c65bd23e.image.jpg?crop=1403%2C789%2C0%2C3&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/99/69938f3e-3536-59df-adf2-3fa0aa209cb4/63249c65bd23e.image.jpg?crop=1403%2C789%2C0%2C3&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/99/69938f3e-3536-59df-adf2-3fa0aa209cb4/63249c65bd23e.image.jpg?crop=1403%2C789%2C0%2C3&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/99/69938f3e-3536-59df-adf2-3fa0aa209cb4/63249c65bd23e.image.jpg?crop=1403%2C789%2C0%2C3&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/99/69938f3e-3536-59df-adf2-3fa0aa209cb4/63249c65bd23e.image.jpg?crop=1403%2C789%2C0%2C3&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/99/69938f3e-3536-59df-adf2-3fa0aa209cb4/63249c65bd23e.image.jpg?crop=1403%2C789%2C0%2C3&resize=1403%2C789&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/where-will-king-charles-live/video_69938f3e-3536-59df-adf2-3fa0aa209cb4.html" class="tnt-asset-link" aria-label="Where will King Charles live?">
        
        
            Where will King Charles live?</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-69938f3e-3536-59df-adf2-3fa0aa209cb4" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/where-will-king-charles-live/video_69938f3e-3536-59df-adf2-3fa0aa209cb4.html" class="tnt-asset-link" aria-label="Where will King Charles live?">
        
        
            Where will King Charles live?</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-63010c20-a8f0-5839-862c-eecba877ea89" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-63010c20-a8f0-5839-862c-eecba877ea89 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/wow-artist-creates-tiny-dollhouses-inside-walnut-shells-and-sea-urchins/video_63010c20-a8f0-5839-862c-eecba877ea89.html" class="tnt-asset-link"  aria-label="Wow! Artist creates tiny dollhouses inside walnut shells and sea urchins">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wow! Artist creates tiny dollhouses inside walnut shells and sea urchins"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/30/63010c20-a8f0-5839-862c-eecba877ea89/63249ff21fc82.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/30/63010c20-a8f0-5839-862c-eecba877ea89/63249ff21fc82.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/30/63010c20-a8f0-5839-862c-eecba877ea89/63249ff21fc82.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/30/63010c20-a8f0-5839-862c-eecba877ea89/63249ff21fc82.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/30/63010c20-a8f0-5839-862c-eecba877ea89/63249ff21fc82.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/30/63010c20-a8f0-5839-862c-eecba877ea89/63249ff21fc82.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/30/63010c20-a8f0-5839-862c-eecba877ea89/63249ff21fc82.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/30/63010c20-a8f0-5839-862c-eecba877ea89/63249ff21fc82.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/30/63010c20-a8f0-5839-862c-eecba877ea89/63249ff21fc82.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/30/63010c20-a8f0-5839-862c-eecba877ea89/63249ff21fc82.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/30/63010c20-a8f0-5839-862c-eecba877ea89/63249ff21fc82.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/30/63010c20-a8f0-5839-862c-eecba877ea89/63249ff21fc82.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/30/63010c20-a8f0-5839-862c-eecba877ea89/63249ff21fc82.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/6/30/63010c20-a8f0-5839-862c-eecba877ea89/63249ff21fc82.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/wow-artist-creates-tiny-dollhouses-inside-walnut-shells-and-sea-urchins/video_63010c20-a8f0-5839-862c-eecba877ea89.html" class="tnt-asset-link" aria-label="Wow! Artist creates tiny dollhouses inside walnut shells and sea urchins">
        
        
            Wow! Artist creates tiny dollhouses inside walnut shells and sea urchins</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-63010c20-a8f0-5839-862c-eecba877ea89" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/wow-artist-creates-tiny-dollhouses-inside-walnut-shells-and-sea-urchins/video_63010c20-a8f0-5839-862c-eecba877ea89.html" class="tnt-asset-link" aria-label="Wow! Artist creates tiny dollhouses inside walnut shells and sea urchins">
        
        
            Wow! Artist creates tiny dollhouses inside walnut shells and sea urchins</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-f996bfb9-7204-5f2c-bf96-76db622ff1ec" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f996bfb9-7204-5f2c-bf96-76db622ff1ec media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/cheetahs-are-coming-back-to-india-after-70-years/video_f996bfb9-7204-5f2c-bf96-76db622ff1ec.html" class="tnt-asset-link"  aria-label="Cheetahs are coming back to India after 70 years">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cheetahs are coming back to India after 70 years"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/99/f996bfb9-7204-5f2c-bf96-76db622ff1ec/63249c663ebae.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/99/f996bfb9-7204-5f2c-bf96-76db622ff1ec/63249c663ebae.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/99/f996bfb9-7204-5f2c-bf96-76db622ff1ec/63249c663ebae.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/99/f996bfb9-7204-5f2c-bf96-76db622ff1ec/63249c663ebae.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/99/f996bfb9-7204-5f2c-bf96-76db622ff1ec/63249c663ebae.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/99/f996bfb9-7204-5f2c-bf96-76db622ff1ec/63249c663ebae.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/99/f996bfb9-7204-5f2c-bf96-76db622ff1ec/63249c663ebae.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/99/f996bfb9-7204-5f2c-bf96-76db622ff1ec/63249c663ebae.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/99/f996bfb9-7204-5f2c-bf96-76db622ff1ec/63249c663ebae.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/99/f996bfb9-7204-5f2c-bf96-76db622ff1ec/63249c663ebae.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/99/f996bfb9-7204-5f2c-bf96-76db622ff1ec/63249c663ebae.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/99/f996bfb9-7204-5f2c-bf96-76db622ff1ec/63249c663ebae.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/99/f996bfb9-7204-5f2c-bf96-76db622ff1ec/63249c663ebae.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/99/f996bfb9-7204-5f2c-bf96-76db622ff1ec/63249c663ebae.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/cheetahs-are-coming-back-to-india-after-70-years/video_f996bfb9-7204-5f2c-bf96-76db622ff1ec.html" class="tnt-asset-link" aria-label="Cheetahs are coming back to India after 70 years">
        
        
            Cheetahs are coming back to India after 70 years</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-f996bfb9-7204-5f2c-bf96-76db622ff1ec" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/cheetahs-are-coming-back-to-india-after-70-years/video_f996bfb9-7204-5f2c-bf96-76db622ff1ec.html" class="tnt-asset-link" aria-label="Cheetahs are coming back to India after 70 years">
        
        
            Cheetahs are coming back to India after 70 years</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-79671fde-24bd-11ed-b983-ff1869523848" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-79671fde-24bd-11ed-b983-ff1869523848" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-79671fde-24bd-11ed-b983-ff1869523848-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-79671fde-24bd-11ed-b983-ff1869523848-photo-modal" class="carousel-inner"><div  class="item photo-e4cc18be-3382-11ed-bb9f-f3992246f088">
                            <div class="item-container">
                                <div data-track-object='{"title":"CAEDC at a Crossroads: Agency nears completion of strategic plan","url":"/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html","uuid":"79671fde-24bd-11ed-b983-ff1869523848","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?resize=710%2C500"
                    
                    alt="CAEDC 2.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1716"
                    height="1208"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/e/4c/e4cc18be-3382-11ed-bb9f-f3992246f088/6320b2af8b76e.image.jpg?resize=710%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-79671fde-24bd-11ed-b983-ff1869523848-photo-modal" data-target=".caption-inner-79671fde-24bd-11ed-b983-ff1869523848-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-79671fde-24bd-11ed-b983-ff1869523848-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Carlisle Area Economic Development Corp. members Janet Anderson, director of economic development, left, and Mary Breaithwaite, director of finances and administration, during a morning meeting on Tuesday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-e4cc18be-3382-11ed-bb9f-f3992246f088" class="tnt-byline asset-byline"  >
            Jason Malmont, The Sentinel
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcumberlink.com%2Fcaedc-2-jpg%2Fimage_e4cc18be-3382-11ed-bb9f-f3992246f088.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/caedc-2-jpg/image_e4cc18be-3382-11ed-bb9f-f3992246f088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4cc18be-3382-11ed-bb9f-f3992246f088"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CAEDC%202.JPG&via=cumberlink&url=https%3A%2F%2Fcumberlink.com%2Fcaedc-2-jpg%2Fimage_e4cc18be-3382-11ed-bb9f-f3992246f088.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/caedc-2-jpg/image_e4cc18be-3382-11ed-bb9f-f3992246f088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4cc18be-3382-11ed-bb9f-f3992246f088"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://cumberlink.com/caedc-2-jpg/image_e4cc18be-3382-11ed-bb9f-f3992246f088.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/caedc-2-jpg/image_e4cc18be-3382-11ed-bb9f-f3992246f088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4cc18be-3382-11ed-bb9f-f3992246f088"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20cumberlink.com/tncms/asset/editorial/e4cc18be-3382-11ed-bb9f-f3992246f088" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e4cc18be-3382-11ed-bb9f-f3992246f088"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%5D%20CAEDC%202.JPG&body=https%3A%2F%2Fcumberlink.com%2Fcaedc-2-jpg%2Fimage_e4cc18be-3382-11ed-bb9f-f3992246f088.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e4cc18be-3382-11ed-bb9f-f3992246f088"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/caedc-2-jpg/image_e4cc18be-3382-11ed-bb9f-f3992246f088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4cc18be-3382-11ed-bb9f-f3992246f088"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://cumberlink.com/caedc-2-jpg/image_e4cc18be-3382-11ed-bb9f-f3992246f088.html', '[data-copy-inline-e4cc18be-3382-11ed-bb9f-f3992246f088]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-e4cc18be-3382-11ed-bb9f-f3992246f088
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e4cc18be-3382-11ed-bb9f-f3992246f088-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e4cc18be-3382-11ed-bb9f-f3992246f088" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e4cc18be-3382-11ed-bb9f-f3992246f088" class="save-list-e4cc18be-3382-11ed-bb9f-f3992246f088-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e4cc18be-3382-11ed-bb9f-f3992246f088" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ceb4aa37-a1b8-5d7f-97d1-5f05294760ba">
                            <div class="item-container">
                                <div data-track-object='{"title":"CAEDC at a Crossroads: Agency nears completion of strategic plan","url":"/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html","uuid":"79671fde-24bd-11ed-b983-ff1869523848","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/c/eb/ceb4aa37-a1b8-5d7f-97d1-5f05294760ba/5f0f905101a69.image.jpg?resize=357%2C500"
                    
                    alt="Gary Scicchitano"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="600"
                    height="840"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/c/eb/ceb4aa37-a1b8-5d7f-97d1-5f05294760ba/5f0f905101a69.image.jpg?resize=357%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-79671fde-24bd-11ed-b983-ff1869523848-photo-modal" data-target=".caption-inner-79671fde-24bd-11ed-b983-ff1869523848-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-79671fde-24bd-11ed-b983-ff1869523848-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Scicchitano</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcumberlink.com%2Fgary-scicchitano%2Fimage_ceb4aa37-a1b8-5d7f-97d1-5f05294760ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gary-scicchitano/image_ceb4aa37-a1b8-5d7f-97d1-5f05294760ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ceb4aa37-a1b8-5d7f-97d1-5f05294760ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gary%20Scicchitano&via=cumberlink&url=https%3A%2F%2Fcumberlink.com%2Fgary-scicchitano%2Fimage_ceb4aa37-a1b8-5d7f-97d1-5f05294760ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gary-scicchitano/image_ceb4aa37-a1b8-5d7f-97d1-5f05294760ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ceb4aa37-a1b8-5d7f-97d1-5f05294760ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://cumberlink.com/gary-scicchitano/image_ceb4aa37-a1b8-5d7f-97d1-5f05294760ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gary-scicchitano/image_ceb4aa37-a1b8-5d7f-97d1-5f05294760ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ceb4aa37-a1b8-5d7f-97d1-5f05294760ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20cumberlink.com/tncms/asset/editorial/ceb4aa37-a1b8-5d7f-97d1-5f05294760ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ceb4aa37-a1b8-5d7f-97d1-5f05294760ba"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%5D%20Gary%20Scicchitano&body=https%3A%2F%2Fcumberlink.com%2Fgary-scicchitano%2Fimage_ceb4aa37-a1b8-5d7f-97d1-5f05294760ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ceb4aa37-a1b8-5d7f-97d1-5f05294760ba"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gary-scicchitano/image_ceb4aa37-a1b8-5d7f-97d1-5f05294760ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ceb4aa37-a1b8-5d7f-97d1-5f05294760ba"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://cumberlink.com/gary-scicchitano/image_ceb4aa37-a1b8-5d7f-97d1-5f05294760ba.html', '[data-copy-inline-ceb4aa37-a1b8-5d7f-97d1-5f05294760ba]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-ceb4aa37-a1b8-5d7f-97d1-5f05294760ba
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ceb4aa37-a1b8-5d7f-97d1-5f05294760ba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ceb4aa37-a1b8-5d7f-97d1-5f05294760ba" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ceb4aa37-a1b8-5d7f-97d1-5f05294760ba" class="save-list-ceb4aa37-a1b8-5d7f-97d1-5f05294760ba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ceb4aa37-a1b8-5d7f-97d1-5f05294760ba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-79671fde-24bd-11ed-b983-ff1869523848').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-79671fde-24bd-11ed-b983-ff1869523848').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="The Sentinel" src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/custom/image/162e5f2e-255c-11ec-a127-bf97e078faf7.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2032056" class="tncms-block site-follow-us branding-links"><div class="follow-links-2032056 follow-links default">
    
    <section id="block-2032056" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="/pinterest" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://cumberlink.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/pinterest","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-amplified-midstate"  href="http://amplifiedlocal.com/locations/carlisle-pa/market-page-carlisle-pa/"  target="_blank" rel="noopener"><span class="nav-label">Amplified Midstate</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-cumberland-valley-business-journal"  href="/cumberland_valley_business_journal/" ><span class="nav-label">Cumberland Valley Business Journal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-homeseller"  href="/homes/" ><span class="nav-label">Homeseller</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-pa-wheels-for-you"  href="/ads/vehicle/" ><span class="nav-label">PA Wheels For You</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-penn-state"  href="/search/?k=%22penn%20state%22&amp;t=article,link,collection,youtube&amp;l=25" ><span class="nav-label">Penn State</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-sentinel-special-sections"  href="/special-section/" ><span class="nav-label">The Sentinel Special Sections</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-varsity-sports"  href="/sports/high-school/" ><span class="nav-label">Varsity Sports</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/members/join/" ><span class="nav-label">Become a Member</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate-full-access"  href="/activate/" ><span class="nav-label">Activate Full Access</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/forms/contact/advertise/" ><span class="nav-label">Advertise With Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/carrier_information_sheet/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/services/" ><span class="nav-label">Customer Service</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-career-opportunities"  href="/workhere/" ><span class="nav-label">Career Opportunities</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">The Sentinel</a>, 327 B St. Carlisle, PA 17013
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("79671fde-24bd-11ed-b983-ff1869523848")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1663225224"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-79671fde-24bd-11ed-b983-ff1869523848"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://cumberlink.com/news/local/caedc-at-a-crossroads-agency-nears-completion-of-strategic-plan/article_79671fde-24bd-11ed-b983-ff1869523848.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Economic Development Tourism','Engage:Caedc','Engage:Workforce','Engage:Cumberland Area Economic Development Corporation','Engage:Gary Scicchitano','Engage:Work','Engage:Company','Engage:Economics','Engage:Economic Development','Engage:Small Business','Engage:Manager','Engage:Employer','Engage:Agency'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_79671fde_24bd_11ed_b983_ff1869523848_photo_modal();
                        });
                    }  else {
                        carouselInit_79671fde_24bd_11ed_b983_ff1869523848_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_79671fde_24bd_11ed_b983_ff1869523848_photo_modal() {
                var gallery_ad_79671fde_24bd_11ed_b983_ff1869523848_photo_modal = false;
                var gallery_changed_79671fde_24bd_11ed_b983_ff1869523848_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-79671fde-24bd-11ed-b983-ff1869523848-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-79671fde-24bd-11ed-b983-ff1869523848-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-79671fde-24bd-11ed-b983-ff1869523848-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-79671fde-24bd-11ed-b983-ff1869523848-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-79671fde-24bd-11ed-b983-ff1869523848-photo-modal .owl-stage-outer").height( $('#carousel-79671fde-24bd-11ed-b983-ff1869523848-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-79671fde-24bd-11ed-b983-ff1869523848-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-79671fde-24bd-11ed-b983-ff1869523848-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-79671fde-24bd-11ed-b983-ff1869523848-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_79671fde_24bd_11ed_b983_ff1869523848_photo_modal = $('#gallery-items-79671fde-24bd-11ed-b983-ff1869523848-photo-modal').data('owlCarousel');
                $('#carousel-79671fde-24bd-11ed-b983-ff1869523848-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_79671fde_24bd_11ed_b983_ff1869523848_photo_modal.prev();
                });
                $('#carousel-79671fde-24bd-11ed-b983-ff1869523848-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_79671fde_24bd_11ed_b983_ff1869523848_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide'); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=091819"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1663341711"></script></body>
</html>