
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://cumberlink.com/content/tncms/live/" />
<meta name="keywords" content="coronavirus, collard greens, fries, gastronomy, food, catering, slaw, meat loaf, chicken, applesauce, baked beans, food-drink, entertainment" />
<meta name="news_keywords" content="coronavirus, collard greens, fries, gastronomy, food, catering, slaw, meat loaf, chicken, applesauce, baked beans, food-drink, entertainment" />
<meta name="description" content="Nothing spells summer like smoked meat and a side of beans." />
<meta name="author" content="Stephanie Kalina-Metzger For The Sentinel" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437578580" />
<meta name="google-play-app" content="app-id=com.cumberlink.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="bmC4_gxw9yaN-rKDvpYY0ROYkxRQMz6XINUltPl9k8c" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://cumberlink.com/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/1/19/119708ef-63a2-5ce0-92f0-2ad357660fe0/5ed588ed3d671.image.jpg?crop=1662%2C935%2C0%2C156&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Discerning Diner: When it comes to meat, Redd's is smokin'" />
<meta property="og:description" content="Nothing spells summer like smoked meat and a side of beans." />
<meta property="og:site_name" content="The Sentinel" />
<meta property="og:section" content="The Sentinel - Local Scene" />
<meta property="article:publisher" content="https://www.facebook.com/Cumberlink/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@cumberlink" />
<meta name="twitter:image:alt" content="Redd's" />
<meta property="fb:pages" content="264297197157" />
<meta name="parsely-title" content="Discerning Diner: When it comes to meat, Redd's is smokin'" />
<meta name="parsely-link" content="https://cumberlink.com/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-06-02T11:00:00-0400" />
<meta name="parsely-post-id" content="4174836a-a7c8-5bc7-9394-052306ecd0bf" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/1/19/119708ef-63a2-5ce0-92f0-2ad357660fe0/5ed588ed3d671.image.jpg?crop=1662%2C935%2C0%2C156&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Stephanie Kalina-Metzger For The Sentinel" />
<meta name="parsely-section" content="The Sentinel - Local Scene" />
<meta name="parsely-tags" content="coronavirus, collard greens, fries, gastronomy, food, catering, slaw, meat loaf, chicken, applesauce, baked beans, food-drink, entertainment, alert, top_story" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1588921242"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-1759209 .search-spinner { position: absolute; } #block-1759209 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1759210 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1759210 .tn-user-screenname, #user-controls-1759210 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1759210 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1759210 .dropdown-signup { font-size: 12px; } #user-controls-1759210 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1759210 .large-user-avatar { margin-right: 10px; } #user-controls-1759210 .large-user-controls { font-size: 12px; } #user-controls-1759210 .logout-btn { cursor: pointer; } #user-controls-1759210 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1759210 .login-btn:hover { text-decoration: underline; } .follow-links-1759203 li { margin-right: 1px; padding: 0; } .follow-links-1759203 li a, .follow-links-1759203 li a:focus, .follow-links-1759203 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1759203 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1759203 li a.fb,.follow-links-1759203 li a.fb:hover { color: #3A59A5; } .follow-links-1759203 li a.tw,.follow-links-1759203 li a.tw:hover { color: #46C8F9; } .follow-links-1759203 li a.yt,.follow-links-1759203 li a.yt:hover { color: #CE2B29; } .follow-links-1759203 li a.pt,.follow-links-1759203 li a.pt:hover { color: #D22D2B; } .follow-links-1759203 li a.is,.follow-links-1759203 li a.is:hover { color: #D4C4A2; } #tncms-block-1759169 .tnt-prop-img { max-width: 200px; } #site-logo-1759169 { color: #666; } #user-controls-1759171 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1759171 .tn-user-screenname, #user-controls-1759171 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1759171 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1759171 .dropdown-signup { font-size: 12px; } #user-controls-1759171 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1759171 .large-user-avatar { margin-right: 10px; } #user-controls-1759171 .large-user-controls { font-size: 12px; } #user-controls-1759171 .logout-btn { cursor: pointer; } #user-controls-1759171 .login-btn { color: #fff!important; } #block-1759172 .search-spinner { position: absolute; } #block-1759172 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1759172-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1759172-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1759172-dropdown .pull-right { float: none!important; } #site-search-1759172-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1759204 .tnt-prop-img { max-width: 400px; } #site-logo-1759204 { color: #666; } .follow-links-1759205 li { margin-right: 1px; padding: 0; } .follow-links-1759205 li a, .follow-links-1759205 li a:focus, .follow-links-1759205 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1759205 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1759205 li a.fb,.follow-links-1759205 li a.fb:hover { color: #3A59A5; } .follow-links-1759205 li a.tw,.follow-links-1759205 li a.tw:hover { color: #46C8F9; } .follow-links-1759205 li a.yt,.follow-links-1759205 li a.yt:hover { color: #CE2B29; } .follow-links-1759205 li a.pt,.follow-links-1759205 li a.pt:hover { color: #D22D2B; } .follow-links-1759205 li a.is,.follow-links-1759205 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"4174836a-a7c8-5bc7-9394-052306ecd0bf","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":630}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4592,5811,6522,6521,6519,6518,6520", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["coronavirus","collard greens","fries","gastronomy","food","catering","slaw","meat loaf","chicken","applesauce"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6518];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'entertainment'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1588604067"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":5,"tablet_ad_breaks":3,"desktop_ad_breaks":2}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '388783924844'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Discerning Diner: When it comes to meat, Redd's is smokin' | The Sentinel - Local Scene | cumberlink.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #4175aa; } .fixed-nav #main-navigation { background-color: #4175aa !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #4175aa; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #4175aa; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #4175aa!important; border-color:#4175aa!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #4175aa!important; } .container-breakout.photos-container { border-top: 10px solid #2f6193; }#main-navigation .navbar-brand .logo-middle { margin-top: -6px; } #site-header .site-logo-container .logo-bottom { padding-top: 15px; } #site-header .site-logo-container .logo-middle { padding-top: 5px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://cumberlink.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://cumberlink.com/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Discerning Diner: When it comes to meat, Redd's is smokin' | The Sentinel - Local Scene | cumberlink.com" href="http://cumberlink.com/search/?f=rss&amp;t=article&amp;c=entertainment/local-scene&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://cumberlink.com/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-4174836a-a7c8-5bc7-9394-052306ecd0bf section-entertainmentsection-local-scene type-article infinity-summary-siderail" data-path="/entertainment/local-scene">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('cumberlink.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=4174836a-a7c8-5bc7-9394-052306ecd0bf&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=630" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="cumberlink.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_jdd25lj547hkxyw2tqhpurkkz4'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"entertainment","taxonomy_2":"local-scene","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"cumberlink.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"entertainment","blox_sections":"entertainment,local-scene","weather_temp":68,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"4174836a-a7c8-5bc7-9394-052306ecd0bf","asset_headline":"Discerning Diner: When it comes to meat, Redd's is smokin'","asset_byline":"Stephanie Kalina-Metzger\nFor The Sentinel","asset_pub_date":"06\/02\/2020","asset_pub_time":"11:00 am","asset_canonical":"https:\/\/cumberlink.com\/entertainment\/local-scene\/discerning-diner-when-it-comes-to-meat-redds-is-smokin\/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html","asset_content_length":21132,"asset_related_length":2,"asset_tag_1":"coronavirus","asset_tag_2":"collard greens","asset_tag_3":"fries","asset_tag_4":"gastronomy","asset_tag_5":"food","asset_tag_6":"catering","asset_tag_7":"slaw","asset_tag_8":"meat loaf","asset_tag_9":"chicken","asset_tag_10":"applesauce","asset_flag_1":"alert","asset_flag_2":"top_story","asset_has_paywall":"no","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/cumberlink.com.png?_dc=Jun.Tue.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1759209" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1759209" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1759209" class="search-form-container card clearfix text-center well">
    <form id="site-search-1759209" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1759209-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1759209-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1759209-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1759209').submit();
        return false;
    });

    $('#site-search-1759209').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1759209 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1759209 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1759209-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1759209').click(function(){
        setTimeout(function(){
            $('#site-search-1759209-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1759210" class="tncms-block visible-sm visible-xs"><div id="user-controls-1759210" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://cumberlink.com/users/login/?referer_url=https%3A%2F%2Fcumberlink.com%2Fentertainment%2Flocal-scene%2Fdiscerning-diner-when-it-comes-to-meat-redds-is-smokin%2Farticle_4174836a-a7c8-5bc7-9394-052306ecd0bf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://cumberlink.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1759210').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://cumberlink.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://cumberlink.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://cumberlink.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1759210').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://cumberlink.com/users/logout/" id="user-logout-form-1759210"><input type="hidden" name="referer_url" value="https://cumberlink.com/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-history" href="/news/local/history" >
                                    <span class="nav-label">History</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="https://cumberlink.com/resources/"  target="_blank" rel="noopener">
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/lifestyles/announcements/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/lifestyles/announcements/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/lifestyles/announcements/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-penn-state" href="/search/?k=&quot;penn%20state&quot;&amp;t=article,link,collection,youtube&amp;l=25" >
                                    <span class="nav-label">Penn State</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-minors" href="/sports/minors" >
                                    <span class="nav-label">Minors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local-scene" href="/entertainment/local-scene" >
                                    <span class="nav-label">Local Scene</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-events-calendar" href="/calendar/" >
                                    <span class="nav-label">Events Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings/" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-neighbors"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Neighbors</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-sheriffs-sale" href="/special-section/sheriffs_sale_notice/" >
                                    <span class="nav-label">Sheriff's Sale</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-teen-of-the-week" href="/news/local/education/sentinel-teens-of-the-week/collection_df2654c4-f830-500f-8f9e-284e8b6012ea.html" >
                                    <span class="nav-label">Teen of the Week</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-community-photos" href="/news/local/the-sentinel-s-community-photos/collection_a17631c7-c184-59a3-8e84-bef24d1c3d43.html" >
                                    <span class="nav-label">Community Photos</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-kids-speak-out" href="/search/?k=&quot;kids%20speak%20out&quot;&amp;t=article,link,collection,youtube&amp;l=" >
                                    <span class="nav-label">Kids Speak Out</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsored-content-columns/collection_0df2b44c-4f8b-5427-bd4f-b2b589f95e0f.html" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newspaper-archives" href="/archives" >
                                    <span class="nav-label">Newspaper Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-livewell-cv" href="/live_well_in_the_cumberland_valley" >
                                    <span class="nav-label">LiveWell CV</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cumberland-valley-business-journal" href="/cumberland_valley_business_journal/" >
                                    <span class="nav-label">Cumberland Valley Business Journal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-member" href="/members/join/" >
                                    <span class="nav-label">Become a Member</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1759203" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1759203 default">
    
    <section id="block-1759203" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="/pinterest" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://cumberlink.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/pinterest","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://cumberlink.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1759169" class="tncms-block"><div id="site-logo-1759169" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/custom/image/8942bb32-3629-11ea-b986-7fbf72729286.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/custom/image/8942bb32-3629-11ea-b986-7fbf72729286.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1759171" class="tncms-block lee-track-masthead"><div id="user-controls-1759171" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://cumberlink.com/users/login/?referer_url=https%3A%2F%2Fcumberlink.com%2Fentertainment%2Flocal-scene%2Fdiscerning-diner-when-it-comes-to-meat-redds-is-smokin%2Farticle_4174836a-a7c8-5bc7-9394-052306ecd0bf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://cumberlink.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1759171').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://cumberlink.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://cumberlink.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://cumberlink.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1759171').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://cumberlink.com/users/logout/" id="user-logout-form-1759171"><input type="hidden" name="referer_url" value="https://cumberlink.com/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1759173" class="tncms-block"><div id="notification-button-1759173" class="notification-button pull-right" data-control="notification" data-id="1759173" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1759172" class="tncms-block"><ul id="site-search-1759172-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1759172 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1759172" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1759172-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1759172-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1759172-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1759172').submit();
        return false;
    });

    $('#site-search-1759172').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1759172 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1759172 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1759172-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1759172').click(function(){
        setTimeout(function(){
            $('#site-search-1759172-term').focus();
        }, 50);
    });</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" ><span class="nav-label">E-edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #4175aa">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcumberlink.com%2Fentertainment%2Flocal-scene%2Fdiscerning-diner-when-it-comes-to-meat-redds-is-smokin%2Farticle_4174836a-a7c8-5bc7-9394-052306ecd0bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Discerning%20Diner%3A%20When%20it%20comes%20to%20meat%2C%20Redd%27s%20is%20smokin%27&via=cumberlink&url=https%3A%2F%2Fcumberlink.com%2Fentertainment%2Flocal-scene%2Fdiscerning-diner-when-it-comes-to-meat-redds-is-smokin%2Farticle_4174836a-a7c8-5bc7-9394-052306ecd0bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://cumberlink.com/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20cumberlink.com/tncms/asset/editorial/4174836a-a7c8-5bc7-9394-052306ecd0bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%20Newspaper%5D%20Discerning%20Diner%3A%20When%20it%20comes%20to%20meat%2C%20Redd%27s%20is%20smokin%27&body=https%3A%2F%2Fcumberlink.com%2Fentertainment%2Flocal-scene%2Fdiscerning-diner-when-it-comes-to-meat-redds-is-smokin%2Farticle_4174836a-a7c8-5bc7-9394-052306ecd0bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1759177" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1759220" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Discerning Diner: When it comes to meat, Redd's is smokin'</div>
    </div>
    <div class="col-right"><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcumberlink.com%2Fentertainment%2Flocal-scene%2Fdiscerning-diner-when-it-comes-to-meat-redds-is-smokin%2Farticle_4174836a-a7c8-5bc7-9394-052306ecd0bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Discerning%20Diner%3A%20When%20it%20comes%20to%20meat%2C%20Redd%27s%20is%20smokin%27&via=cumberlink&url=https%3A%2F%2Fcumberlink.com%2Fentertainment%2Flocal-scene%2Fdiscerning-diner-when-it-comes-to-meat-redds-is-smokin%2Farticle_4174836a-a7c8-5bc7-9394-052306ecd0bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://cumberlink.com/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20cumberlink.com/tncms/asset/editorial/4174836a-a7c8-5bc7-9394-052306ecd0bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%20Newspaper%5D%20Discerning%20Diner%3A%20When%20it%20comes%20to%20meat%2C%20Redd%27s%20is%20smokin%27&body=https%3A%2F%2Fcumberlink.com%2Fentertainment%2Flocal-scene%2Fdiscerning-diner-when-it-comes-to-meat-redds-is-smokin%2Farticle_4174836a-a7c8-5bc7-9394-052306ecd0bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4174836a-a7c8-5bc7-9394-052306ecd0bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4174836a-a7c8-5bc7-9394-052306ecd0bf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4174836a-a7c8-5bc7-9394-052306ecd0bf" class="save-list-4174836a-a7c8-5bc7-9394-052306ecd0bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4174836a-a7c8-5bc7-9394-052306ecd0bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-4174836a-a7c8-5bc7-9394-052306ecd0bf" class="asset article-default"  data-url="https://cumberlink.com/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/1/19/119708ef-63a2-5ce0-92f0-2ad357660fe0/5ed588ed3d671.image.jpg?crop=1662%2C935%2C0%2C156&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="cumberlink.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://cumberlink.com/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <div class="kicker lead text-muted">Discerning Diner</div><h1 itemprop="headline" class="headline">
        <span>
            
            Discerning Diner: When it comes to meat, Redd's is smokin'
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-4174836a-a7c8-5bc7-9394-052306ecd0bf" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Stephanie Kalina-Metzger
For The Sentinel
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-02T11:00:00-04:00" class="tnt-date asset-date text-muted">
            Jun 2, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-02T11:00:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-02T11:00:00-04:00">
    <meta itemprop="datePublished" content="2020-06-02T11:00:00-04:00">
    <meta itemprop="dateModified" content="2020-06-02T11:00:00-04:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="4174836a-a7c8-5bc7-9394-052306ecd0bf">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="0" data-id="4174836a-a7c8-5bc7-9394-052306ecd0bf">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/cumberlink.com.png?_dc=Jun.Tue.2020"></a></div>
                            <div class="title">Help support our COVID-19 coverage</div>
                            <div class="tagline">We're providing access to COVID-19 articles for free. Please help support our work by subscribing or signing up for an account. Already a subscriber? Log in.</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://cumberlink.com/users/login/?referer_url=https%3A%2F%2Fcumberlink.com%2Fentertainment%2Flocal-scene%2Fdiscerning-diner-when-it-comes-to-meat-redds-is-smokin%2Farticle_4174836a-a7c8-5bc7-9394-052306ecd0bf.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://cumberlink.com/users/signup/?referer_url=https%3A%2F%2Fcumberlink.com%2Fentertainment%2Flocal-scene%2Fdiscerning-diner-when-it-comes-to-meat-redds-is-smokin%2Farticle_4174836a-a7c8-5bc7-9394-052306ecd0bf.html#tracking-source=registration_wall">Sign up</a>
                                
                                
                                    <a class="btn btn-danger" href="/members/join/#tracking-source=registration_wall">Become a Member</a>
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script><div id="asset-photo-carousel">
    <div id="carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf" class="card photo-carousel    p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-4174836a-a7c8-5bc7-9394-052306ecd0bf" class="carousel-inner"><div  class="item photo-119708ef-63a2-5ce0-92f0-2ad357660fe0">
                            <div class="item-container">
				                <div data-track-object='{"title":"Discerning Diner: When it comes to meat, Redd&#39;s is smokin&#39;","url":"/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-119708ef-63a2-5ce0-92f0-2ad357660fe0" data-instance="#gallery-items-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal" data-target="#photo-carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/1/19/119708ef-63a2-5ce0-92f0-2ad357660fe0/5ed588ed3d671.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/1/19/119708ef-63a2-5ce0-92f0-2ad357660fe0/5ed588ed3d671.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/1/19/119708ef-63a2-5ce0-92f0-2ad357660fe0/5ed588ed3d671.image.jpg?resize=1200%2C900"
                    
                    alt="Redd's"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/1/19/119708ef-63a2-5ce0-92f0-2ad357660fe0/5ed588ed3d671.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4174836a-a7c8-5bc7-9394-052306ecd0bf collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A half-chicken meal is among the options at Redd's Smokehouse BBQ in Carlisle.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-119708ef-63a2-5ce0-92f0-2ad357660fe0" class="tnt-byline asset-byline"  >
            Stephanie Kalina-Metzger, For The Sentinel
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb">
                            <div class="item-container">
				                <div data-track-object='{"title":"Discerning Diner: When it comes to meat, Redd&#39;s is smokin&#39;","url":"/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb" data-instance="#gallery-items-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal" data-target="#photo-carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/5/e2/5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb/5ed588ed73386.image.jpg?resize=1200%2C1601">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/5/e2/5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb/5ed588ed73386.image.jpg?resize=1200%2C1601">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/5/e2/5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb/5ed588ed73386.image.jpg?resize=1200%2C1601"
                    
                    alt="Redd's"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/5/e2/5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb/5ed588ed73386.image.jpg?resize=1200%2C1601" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4174836a-a7c8-5bc7-9394-052306ecd0bf collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Redd's three-meat sampler includes wings, meatloaf and a quarter rack of ribs.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb" class="tnt-byline asset-byline"  >
            Stephanie Kalina-Metzger, For The Sentinel
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcumberlink.com%2Fentertainment%2Flocal-scene%2Fdiscerning-diner-when-it-comes-to-meat-redds-is-smokin%2Farticle_4174836a-a7c8-5bc7-9394-052306ecd0bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Discerning%20Diner%3A%20When%20it%20comes%20to%20meat%2C%20Redd%27s%20is%20smokin%27&via=cumberlink&url=https%3A%2F%2Fcumberlink.com%2Fentertainment%2Flocal-scene%2Fdiscerning-diner-when-it-comes-to-meat-redds-is-smokin%2Farticle_4174836a-a7c8-5bc7-9394-052306ecd0bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://cumberlink.com/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20cumberlink.com/tncms/asset/editorial/4174836a-a7c8-5bc7-9394-052306ecd0bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%20Newspaper%5D%20Discerning%20Diner%3A%20When%20it%20comes%20to%20meat%2C%20Redd%27s%20is%20smokin%27&body=https%3A%2F%2Fcumberlink.com%2Fentertainment%2Flocal-scene%2Fdiscerning-diner-when-it-comes-to-meat-redds-is-smokin%2Farticle_4174836a-a7c8-5bc7-9394-052306ecd0bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4174836a-a7c8-5bc7-9394-052306ecd0bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4174836a-a7c8-5bc7-9394-052306ecd0bf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4174836a-a7c8-5bc7-9394-052306ecd0bf" class="save-list-4174836a-a7c8-5bc7-9394-052306ecd0bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4174836a-a7c8-5bc7-9394-052306ecd0bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>Nothing spells summer like smoked meat and a side of beans.</p></div><div class="lee-article-text"><p>If you’re in the mood for these popular summer staples, there really is no substitute. Thankfully, there are hardworking restaurant owners at the ready to provide us with items for a portable picnic, and all we need to do is to pick them up.</p></div><div class="lee-article-text"><p>My husband and I decided to visit Redd's Smokehouse BBQ in Carlisle for the first time. I learned that the small restaurant, located at 109 N. Hanover St., recovered from a fire in 2018. Like other small businesses, Redd's is currently dealing with the challenges that the pandemic presents. The good news is that takeout appears to be a hit, and according to its Facebook page, the restaurant had to install a second phone line to accommodate the brisk business it is doing.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-width-full"><article id="card-summary-376137e9-e053-58a4-b8dc-389a9aa81cfb" class="clearfix card summary has-image   tnt-section-entertainment tnt-sub-section-local-scene">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-376137e9-e053-58a4-b8dc-389a9aa81cfb media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/local-scene/discerning-diner-bamboo-pho-tea-on-the-carlisle-pike-features-vietnamese-cuisine/article_376137e9-e053-58a4-b8dc-389a9aa81cfb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Discerning Diner: Bamboo Pho &amp; Tea on the Carlisle Pike features Vietnamese cuisine"
                            class="img-responsive lazyload full default"
                            width="1609"
                            height="1288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/e0/de02ca0f-f0b8-5570-a6e4-7f84f6d0c69c/5ec3cbe788302.image.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/e0/de02ca0f-f0b8-5570-a6e4-7f84f6d0c69c/5ec3cbe788302.image.jpg?resize=300%2C240 300w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/e0/de02ca0f-f0b8-5570-a6e4-7f84f6d0c69c/5ec3cbe788302.image.jpg?resize=400%2C320 400w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/e0/de02ca0f-f0b8-5570-a6e4-7f84f6d0c69c/5ec3cbe788302.image.jpg?resize=540%2C432 540w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/e0/de02ca0f-f0b8-5570-a6e4-7f84f6d0c69c/5ec3cbe788302.image.jpg?resize=750%2C600 750w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/e0/de02ca0f-f0b8-5570-a6e4-7f84f6d0c69c/5ec3cbe788302.image.jpg?resize=1200%2C961 1200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/e0/de02ca0f-f0b8-5570-a6e4-7f84f6d0c69c/5ec3cbe788302.image.jpg?resize=1609%2C1288 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment/local-scene" class="tnt-section-tag">The Sentinel - Local Scene</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/local-scene/discerning-diner-bamboo-pho-tea-on-the-carlisle-pike-features-vietnamese-cuisine/article_376137e9-e053-58a4-b8dc-389a9aa81cfb.html" class="tnt-asset-link">
        
        
            Discerning Diner: Bamboo Pho & Tea on the Carlisle Pike features Vietnamese cuisine</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author--asset-376137e9-e053-58a4-b8dc-389a9aa81cfb" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Stephanie Kalina-Metzger
For The Sentinel
        </span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="lee-article-text"><p>Redd's caters to carnivores with its protein-packed menu. Appetizers include items like bacon on a stick and chicken wings, as well as sliders with a choice of smoked chicken salad, chicken breast, brisket or pulled pork at a bargain price of $1.99. Customers can order larger portions as full-sized sandwiches or just opt for the meat itself, which is sold by the pound.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Full-course dinners are heavy on the meat options, too. Customers can order a quarter or half a chicken, or simply opt for a smoked breast. Smoked wings, pulled pork and meatloaf are also available, and all entrees come with cornbread and two sides.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829210" class="tncms-block"></div></div><div class="lee-article-text"><p>Sides include sweet potato fries, collard greens, baked beans, mac and cheese, fresh cut fries, corn, cole slaw, macaroni salad and applesauce. Those with a hungry tot in tow can order from the children’s menu, which includes chicken fingers, smoked wings, sliders and ribs served with one side, all for $6.99 or less.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Redd's also offers an alternative to meat for vegetarians who visit. A smoked portobello sandwich can be paired with most of its sides for a well-rounded meal.</p></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-width-full"><article id="card-summary-48e3cfa4-e3af-5f69-ada6-fd5a717ad990" class="clearfix card summary has-image   tnt-section-entertainment tnt-sub-section-local-scene">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-48e3cfa4-e3af-5f69-ada6-fd5a717ad990 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/local-scene/discerning-diner-praiseworthy-pasta-at-family-owned-aniles/article_48e3cfa4-e3af-5f69-ada6-fd5a717ad990.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Discerning Diner: Praiseworthy pasta at family-owned Anile's"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/9/fa/9fa5a6d4-a480-5e9e-b164-c3f1ffb6b865/5eb158c725df8.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/9/fa/9fa5a6d4-a480-5e9e-b164-c3f1ffb6b865/5eb158c725df8.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/9/fa/9fa5a6d4-a480-5e9e-b164-c3f1ffb6b865/5eb158c725df8.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/9/fa/9fa5a6d4-a480-5e9e-b164-c3f1ffb6b865/5eb158c725df8.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/9/fa/9fa5a6d4-a480-5e9e-b164-c3f1ffb6b865/5eb158c725df8.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/9/fa/9fa5a6d4-a480-5e9e-b164-c3f1ffb6b865/5eb158c725df8.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/9/fa/9fa5a6d4-a480-5e9e-b164-c3f1ffb6b865/5eb158c725df8.image.jpg?resize=1662%2C1247 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment/local-scene" class="tnt-section-tag">The Sentinel - Local Scene</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/local-scene/discerning-diner-praiseworthy-pasta-at-family-owned-aniles/article_48e3cfa4-e3af-5f69-ada6-fd5a717ad990.html" class="tnt-asset-link">
        
        
            Discerning Diner: Praiseworthy pasta at family-owned Anile's</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author--asset-48e3cfa4-e3af-5f69-ada6-fd5a717ad990" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Stephanie Kalina-Metzger
For The Sentinel
        </span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1759513" class="tncms-block"></div></div><div class="lee-article-text"><p>To describe my husband’s appetite as voracious would be an understatement. As predicted, he chose the largest dish on the menu: the three-meat sampler. He opted for wings, a quarter rack of ribs and meat loaf, pairing them with a serving of macaroni and cheese and mashed potatoes ($18.99). For my dinner, I chose a half-chicken with beans and collards ($13.99).</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>We sampled everything and were both impressed with the flavor and juiciness of the chicken and the tenderness of the ribs. I also enjoyed the not-too-sweet smoked cornbread served with our choices.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>We dipped the wings in the Redd’s barbecue sauce and went back for more. I mentioned to my husband that they would have a hit on their hands if they marketed the sauce, only to learn later that they already do. Next time you’re in the neighborhood, stop in for a bottle — it beats the mass-produced barbecue sauce, hands down.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-width-full"><article id="card-summary-14d2e838-97f0-52ae-96ef-1d2ceaf7be5e" class="clearfix card summary has-image   tnt-section-entertainment tnt-sub-section-local-scene">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-14d2e838-97f0-52ae-96ef-1d2ceaf7be5e media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/local-scene/discerning-diner-treat-yourself-to-elevated-take-out-at-smoke-pickles/article_14d2e838-97f0-52ae-96ef-1d2ceaf7be5e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Discerning Diner: Treat yourself to elevated take-out at Smoke &amp; Pickles"
                            class="img-responsive lazyload full default"
                            width="1798"
                            height="1153"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/9f/d9f8ce9b-437a-5bb2-b400-3f015d5e3d3a/5e9eea1b95459.image.jpg?resize=200%2C128 200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/9f/d9f8ce9b-437a-5bb2-b400-3f015d5e3d3a/5e9eea1b95459.image.jpg?resize=300%2C192 300w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/9f/d9f8ce9b-437a-5bb2-b400-3f015d5e3d3a/5e9eea1b95459.image.jpg?resize=400%2C257 400w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/9f/d9f8ce9b-437a-5bb2-b400-3f015d5e3d3a/5e9eea1b95459.image.jpg?resize=540%2C346 540w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/9f/d9f8ce9b-437a-5bb2-b400-3f015d5e3d3a/5e9eea1b95459.image.jpg?resize=750%2C481 750w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/9f/d9f8ce9b-437a-5bb2-b400-3f015d5e3d3a/5e9eea1b95459.image.jpg?resize=1200%2C770 1200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/9f/d9f8ce9b-437a-5bb2-b400-3f015d5e3d3a/5e9eea1b95459.image.jpg?resize=1700%2C1090 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment/local-scene" class="tnt-section-tag">The Sentinel - Local Scene</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/local-scene/discerning-diner-treat-yourself-to-elevated-take-out-at-smoke-pickles/article_14d2e838-97f0-52ae-96ef-1d2ceaf7be5e.html" class="tnt-asset-link">
        
        
            Discerning Diner: Treat yourself to elevated take-out at Smoke & Pickles</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author--asset-14d2e838-97f0-52ae-96ef-1d2ceaf7be5e" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Stephanie Kalina-Metzger
For The Sentinel
        </span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="lee-article-text"><p>If you prefer your beans on the sweet side, you will enjoy Redd's beans. I particularly liked the smoky, savory collard greens, which contained small bits of pork.</p></div><div class="lee-article-text"><p>The meatloaf would have been excellent if someone had used salt more judiciously. The dish, prepared with in-house bacon and sirloin, ended up being entirely too salty. I’m hoping that this was just a one-off and that this high-quality item isn’t always over-seasoned.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>As for the portions, Redd's compares favorably to its chain competitors, and I had enough leftovers for a nice lunch the following day.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Those interested in ending their meal on a sweet note will have a choice of peach cobbler, apple crisp or warm lava cake, all of which sounded amazing. I may just have to stop in for dessert one day to find out.</p></div><div class="lee-article-text"><p>For most of us, it seems like an eon has passed since we’ve been able to enjoy a dine-in meal, and I’m sure I’m not the only one looking forward to enjoying that simple pleasure again. Until then, I’ll continue to write about takeout until Cumberland County moves beyond the yellow phase and we can return to the places that we so greatly miss.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Next Up: Basil Leaf Thai Cuisine in Lower Allen Township</p></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-width-full"><article id="card-summary-e58b8d98-74af-5c47-af5e-e722aa960410" class="clearfix card summary has-image   tnt-section-entertainment tnt-sub-section-local-scene">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e58b8d98-74af-5c47-af5e-e722aa960410 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/local-scene/discerning-diner-hop-on-over-to-hops-barleys-in-mechanicsburg-for-take-out/article_e58b8d98-74af-5c47-af5e-e722aa960410.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Discerning Diner: Hop on over to Hops &amp; Barleys in Mechanicsburg for take-out"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/c/e4/ce447e4b-7b48-5948-bc56-4b4fa04329ce/5e8b8031c6280.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/c/e4/ce447e4b-7b48-5948-bc56-4b4fa04329ce/5e8b8031c6280.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/c/e4/ce447e4b-7b48-5948-bc56-4b4fa04329ce/5e8b8031c6280.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/c/e4/ce447e4b-7b48-5948-bc56-4b4fa04329ce/5e8b8031c6280.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/c/e4/ce447e4b-7b48-5948-bc56-4b4fa04329ce/5e8b8031c6280.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/c/e4/ce447e4b-7b48-5948-bc56-4b4fa04329ce/5e8b8031c6280.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/c/e4/ce447e4b-7b48-5948-bc56-4b4fa04329ce/5e8b8031c6280.image.jpg?resize=1662%2C1247 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment/local-scene" class="tnt-section-tag">The Sentinel - Local Scene</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/local-scene/discerning-diner-hop-on-over-to-hops-barleys-in-mechanicsburg-for-take-out/article_e58b8d98-74af-5c47-af5e-e722aa960410.html" class="tnt-asset-link">
        
        
            Discerning Diner: Hop on over to Hops & Barleys in Mechanicsburg for take-out</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author--asset-e58b8d98-74af-5c47-af5e-e722aa960410" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Stephanie Kalina-Metzger
For The Sentinel
        </span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="clearfix"></div><div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22coronavirus%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-coronavirus label label-default" data-tncms-track-dmp='search: coronavirus'>Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22collard%20greens%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-collard-greens label label-default" data-tncms-track-dmp='search: collard-greens'>Collard Greens</a>
            </li> <li>
                <a href="/search/?k=%22fries%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-fries label label-default" data-tncms-track-dmp='search: fries'>Fries</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22food%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22catering%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-catering label label-default" data-tncms-track-dmp='search: catering'>Catering</a>
            </li> <li>
                <a href="/search/?k=%22slaw%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-slaw label label-default" data-tncms-track-dmp='search: slaw'>Slaw</a>
            </li> <li>
                <a href="/search/?k=%22meat%20loaf%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-meat-loaf label label-default" data-tncms-track-dmp='search: meat-loaf'>Meat Loaf</a>
            </li> <li>
                <a href="/search/?k=%22chicken%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-chicken label label-default" data-tncms-track-dmp='search: chicken'>Chicken</a>
            </li> <li>
                <a href="/search/?k=%22applesauce%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-applesauce label label-default" data-tncms-track-dmp='search: applesauce'>Applesauce</a>
            </li> <li>
                <a href="/search/?k=%22baked%20beans%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-baked-beans label label-default" data-tncms-track-dmp='search: baked-beans'>Baked Beans</a>
            </li> <li>
                <a href="/search/?k=%22food-drink%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-food-drink label label-default" data-tncms-track-dmp='search: food-drink'>Food-drink</a>
            </li> <li>
                <a href="/search/?k=%22entertainment%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-entertainment label label-default" data-tncms-track-dmp='search: entertainment'>Entertainment</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1759466" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1759509" class="tncms-block"></div></div><style>
            #pu-email-form-covid-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-covid-email,
            #pu-email-form-covid-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-covid-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-covid-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-covid-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-covid-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-covid-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-covid-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-covid-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-covid-email" class="p402_hide"><div class="text-center">
                    <h1>Concerned about COVID-19?</h1>
                <p class="email-desc">Sign up now to get the most recent coronavirus headlines and other important local and national news sent to your email inbox daily.</p></div>

            <div id="email-error-covid-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-covid-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://cumberlink.com/newsletters/thank-you/#tracking-source=coronavirus&ir=true">
                <input id="pu-list-covid-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-covid-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-covid-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-covid-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        
        <script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?_dc=06.02.2020"></script>
        
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'cumberlink.com';
                
                var xListName = 'Coronavirus';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-covid-email').val(xList);
                    $('#pu-email-form-covid-email').fadeIn();
                }
                
                $('#pu-email-form-covid-email .pu-form').submit(function(e){
                    if( $('#hp-covid-email').val() === '') {
                        $('#hp-covid-email').attr('disabled', 'disabled');
                        $('#pu-btn-covid-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-covid-email').val(),
                                'email': $('#pu-email-covid-email').val()
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-covid-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-covid-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-covid-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-covid-email .pu-form').fadeOut();
                            }
                            
                        }).fail(function(){
                            $('#email-error-covid-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-covid-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-376137e9-e053-58a4-b8dc-389a9aa81cfb" class="clearfix card summary has-image image-right   tnt-section-entertainment tnt-sub-section-local-scene">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-376137e9-e053-58a4-b8dc-389a9aa81cfb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/local-scene/discerning-diner-bamboo-pho-tea-on-the-carlisle-pike-features-vietnamese-cuisine/article_376137e9-e053-58a4-b8dc-389a9aa81cfb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Discerning Diner: Bamboo Pho &amp; Tea on the Carlisle Pike features Vietnamese cuisine"
                            class="img-responsive lazyload full default"
                            width="1609"
                            height="905"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/e0/de02ca0f-f0b8-5570-a6e4-7f84f6d0c69c/5ec3cbe788302.image.jpg?crop=1609%2C905%2C0%2C191&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/e0/de02ca0f-f0b8-5570-a6e4-7f84f6d0c69c/5ec3cbe788302.image.jpg?crop=1609%2C905%2C0%2C191&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/e0/de02ca0f-f0b8-5570-a6e4-7f84f6d0c69c/5ec3cbe788302.image.jpg?crop=1609%2C905%2C0%2C191&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/e0/de02ca0f-f0b8-5570-a6e4-7f84f6d0c69c/5ec3cbe788302.image.jpg?crop=1609%2C905%2C0%2C191&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/e0/de02ca0f-f0b8-5570-a6e4-7f84f6d0c69c/5ec3cbe788302.image.jpg?crop=1609%2C905%2C0%2C191&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/e0/de02ca0f-f0b8-5570-a6e4-7f84f6d0c69c/5ec3cbe788302.image.jpg?crop=1609%2C905%2C0%2C191&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/d/e0/de02ca0f-f0b8-5570-a6e4-7f84f6d0c69c/5ec3cbe788302.image.jpg?crop=1609%2C905%2C0%2C191&resize=1609%2C905&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment/local-scene" class="tnt-section-tag">The Sentinel - Local Scene</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/local-scene/discerning-diner-bamboo-pho-tea-on-the-carlisle-pike-features-vietnamese-cuisine/article_376137e9-e053-58a4-b8dc-389a9aa81cfb.html" class="tnt-asset-link">
        
        
            Discerning Diner: Bamboo Pho & Tea on the Carlisle Pike features Vietnamese cuisine</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-19T11:00:00-04:00" class="tnt-date asset-date text-muted">May 19, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>"In my opinion, Bamboo Pho &amp; Tea wins the award for best spring rolls, both for price and flavor."</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d4676d51-18e7-50f1-9a0f-559ea33ba033" class="clearfix card summary has-image image-right   tnt-section-entertainment tnt-sub-section-local-scene">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d4676d51-18e7-50f1-9a0f-559ea33ba033 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/local-scene/curtain-up-community-theaters-anxious-to-restart-shows-one-embraces-online-stage/article_d4676d51-18e7-50f1-9a0f-559ea33ba033.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Curtain Up: Community theaters anxious to restart shows; one embraces online stage"
                            class="img-responsive lazyload full default"
                            width="1064"
                            height="599"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/8/ec/8ecddd2a-99ab-5b68-a722-3b194a4573f6/5ec43342cc5b2.image.jpg?crop=1064%2C599%2C5%2C46&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/8/ec/8ecddd2a-99ab-5b68-a722-3b194a4573f6/5ec43342cc5b2.image.jpg?crop=1064%2C599%2C5%2C46&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/8/ec/8ecddd2a-99ab-5b68-a722-3b194a4573f6/5ec43342cc5b2.image.jpg?crop=1064%2C599%2C5%2C46&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/8/ec/8ecddd2a-99ab-5b68-a722-3b194a4573f6/5ec43342cc5b2.image.jpg?crop=1064%2C599%2C5%2C46&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/8/ec/8ecddd2a-99ab-5b68-a722-3b194a4573f6/5ec43342cc5b2.image.jpg?crop=1064%2C599%2C5%2C46&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/8/ec/8ecddd2a-99ab-5b68-a722-3b194a4573f6/5ec43342cc5b2.image.jpg?crop=1064%2C599%2C5%2C46&resize=1064%2C599&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment/local-scene" class="tnt-section-tag">The Sentinel - Local Scene</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/local-scene/curtain-up-community-theaters-anxious-to-restart-shows-one-embraces-online-stage/article_d4676d51-18e7-50f1-9a0f-559ea33ba033.html" class="tnt-asset-link">
        
        
            Curtain Up: Community theaters anxious to restart shows; one embraces online stage</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-20T10:00:00-04:00" class="tnt-date asset-date text-muted">May 20, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Oyster Mill Playhouse’s next production will be “Barefoot in the Park,” a classic Neil Simon romantic comedy about mismatched newlyweds trying&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-48e3cfa4-e3af-5f69-ada6-fd5a717ad990" class="clearfix card summary has-image image-right   tnt-section-entertainment tnt-sub-section-local-scene">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-48e3cfa4-e3af-5f69-ada6-fd5a717ad990 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/local-scene/discerning-diner-praiseworthy-pasta-at-family-owned-aniles/article_48e3cfa4-e3af-5f69-ada6-fd5a717ad990.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Discerning Diner: Praiseworthy pasta at family-owned Anile's"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/9/fa/9fa5a6d4-a480-5e9e-b164-c3f1ffb6b865/5eb158c725df8.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/9/fa/9fa5a6d4-a480-5e9e-b164-c3f1ffb6b865/5eb158c725df8.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/9/fa/9fa5a6d4-a480-5e9e-b164-c3f1ffb6b865/5eb158c725df8.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/9/fa/9fa5a6d4-a480-5e9e-b164-c3f1ffb6b865/5eb158c725df8.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/9/fa/9fa5a6d4-a480-5e9e-b164-c3f1ffb6b865/5eb158c725df8.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/9/fa/9fa5a6d4-a480-5e9e-b164-c3f1ffb6b865/5eb158c725df8.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/9/fa/9fa5a6d4-a480-5e9e-b164-c3f1ffb6b865/5eb158c725df8.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment/local-scene" class="tnt-section-tag">The Sentinel - Local Scene</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/local-scene/discerning-diner-praiseworthy-pasta-at-family-owned-aniles/article_48e3cfa4-e3af-5f69-ada6-fd5a717ad990.html" class="tnt-asset-link">
        
        
            Discerning Diner: Praiseworthy pasta at family-owned Anile's</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-05T11:00:00-04:00" class="tnt-date asset-date text-muted">May 5, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Sometimes it’s difficult to get a good plate of pasta. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-08423d32-a4ef-5fcd-b629-1c542ccb2a48" class="clearfix card summary has-image image-right   tnt-section-entertainment tnt-sub-section-local-scene">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-08423d32-a4ef-5fcd-b629-1c542ccb2a48 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/local-scene/art-carlisle-photographers-photos-show-that-residents-are-alive-and-well-during-coronavirus-pandemic-lockdown/article_08423d32-a4ef-5fcd-b629-1c542ccb2a48.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Art: Carlisle photographer's photos show that residents are 'alive and well' during coronavirus pandemic lockdown"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/18/f18b07ca-b60f-5803-89f9-956f939cdbce/5ec4330a250ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/18/f18b07ca-b60f-5803-89f9-956f939cdbce/5ec4330a250ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/18/f18b07ca-b60f-5803-89f9-956f939cdbce/5ec4330a250ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/18/f18b07ca-b60f-5803-89f9-956f939cdbce/5ec4330a250ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/18/f18b07ca-b60f-5803-89f9-956f939cdbce/5ec4330a250ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/18/f18b07ca-b60f-5803-89f9-956f939cdbce/5ec4330a250ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/18/f18b07ca-b60f-5803-89f9-956f939cdbce/5ec4330a250ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment/local-scene" class="tnt-section-tag">The Sentinel - Local Scene</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/local-scene/art-carlisle-photographers-photos-show-that-residents-are-alive-and-well-during-coronavirus-pandemic-lockdown/article_08423d32-a4ef-5fcd-b629-1c542ccb2a48.html" class="tnt-asset-link">
        
        
            Art: Carlisle photographer's photos show that residents are 'alive and well' during coronavirus pandemic lockdown</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-20T09:00:00-04:00" class="tnt-date asset-date text-muted">May 20, 2020</time></li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Since her first photo in mid-March, Nicole Dube has captured over 60 households, families, singles, pets and business owners simply standing in front of their homes giving a gentle wave to signify that all is well.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6d378b5c-ce91-58dc-b3b4-c6148ccd592e" class="clearfix card summary has-image image-right   tnt-section-entertainment tnt-sub-section-local-scene">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6d378b5c-ce91-58dc-b3b4-c6148ccd592e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/local-scene/author-profile-w-g-tuttle/article_6d378b5c-ce91-58dc-b3b4-c6148ccd592e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Author Profile: W.G. Tuttle"
                            class="img-responsive lazyload full default"
                            width="462"
                            height="260"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/2e/f2e5e94c-8afe-5f96-a734-6ac5f9809856/5c6c19f324386.image.jpg?crop=462%2C260%2C0%2C195&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/2e/f2e5e94c-8afe-5f96-a734-6ac5f9809856/5c6c19f324386.image.jpg?crop=462%2C260%2C0%2C195&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/2e/f2e5e94c-8afe-5f96-a734-6ac5f9809856/5c6c19f324386.image.jpg?crop=462%2C260%2C0%2C195&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/2e/f2e5e94c-8afe-5f96-a734-6ac5f9809856/5c6c19f324386.image.jpg?crop=462%2C260%2C0%2C195&resize=462%2C260&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment/local-scene" class="tnt-section-tag">The Sentinel - Local Scene</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/local-scene/author-profile-w-g-tuttle/article_6d378b5c-ce91-58dc-b3b4-c6148ccd592e.html" class="tnt-asset-link">
        
        
            Author Profile: W.G. Tuttle</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-27T16:00:00-04:00" class="tnt-date asset-date text-muted">May 27, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>W.G. Tuttle released a second book this month, titled "Try to Sleep."</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-08423d32-a4ef-5fcd-b629-1c542ccb2a48" class="clearfix card summary has-image image-right   tnt-section-entertainment tnt-sub-section-local-scene">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-08423d32-a4ef-5fcd-b629-1c542ccb2a48 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/local-scene/art-carlisle-photographers-photos-show-that-residents-are-alive-and-well-during-coronavirus-pandemic-lockdown/article_08423d32-a4ef-5fcd-b629-1c542ccb2a48.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Art: Carlisle photographer's photos show that residents are 'alive and well' during coronavirus pandemic lockdown"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/18/f18b07ca-b60f-5803-89f9-956f939cdbce/5ec4330a250ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/18/f18b07ca-b60f-5803-89f9-956f939cdbce/5ec4330a250ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/18/f18b07ca-b60f-5803-89f9-956f939cdbce/5ec4330a250ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/18/f18b07ca-b60f-5803-89f9-956f939cdbce/5ec4330a250ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/18/f18b07ca-b60f-5803-89f9-956f939cdbce/5ec4330a250ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/18/f18b07ca-b60f-5803-89f9-956f939cdbce/5ec4330a250ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/f/18/f18b07ca-b60f-5803-89f9-956f939cdbce/5ec4330a250ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment/local-scene" class="tnt-section-tag">The Sentinel - Local Scene</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/local-scene/art-carlisle-photographers-photos-show-that-residents-are-alive-and-well-during-coronavirus-pandemic-lockdown/article_08423d32-a4ef-5fcd-b629-1c542ccb2a48.html" class="tnt-asset-link">
        
        
            Art: Carlisle photographer's photos show that residents are 'alive and well' during coronavirus pandemic lockdown</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-20T09:00:00-04:00" class="tnt-date asset-date text-muted">May 20, 2020</time></li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Since her first photo in mid-March, Nicole Dube has captured over 60 households, families, singles, pets and business owners simply standing in front of their homes giving a gentle wave to signify that all is well.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal" class="carousel-inner"><div  class="item photo-119708ef-63a2-5ce0-92f0-2ad357660fe0">
                            <div class="item-container">
				                <div data-track-object='{"title":"Discerning Diner: When it comes to meat, Redd&#39;s is smokin&#39;","url":"/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/1/19/119708ef-63a2-5ce0-92f0-2ad357660fe0/5ed588ed3d671.image.jpg?resize=1200%2C900"
                    
                    alt="Redd's"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/1/19/119708ef-63a2-5ce0-92f0-2ad357660fe0/5ed588ed3d671.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal" data-target=".caption-inner-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A half-chicken meal is among the options at Redd's Smokehouse BBQ in Carlisle.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-119708ef-63a2-5ce0-92f0-2ad357660fe0" class="tnt-byline asset-byline"  >
            Stephanie Kalina-Metzger, For The Sentinel
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcumberlink.com%2Fredds%2Fimage_119708ef-63a2-5ce0-92f0-2ad357660fe0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/redds/image_119708ef-63a2-5ce0-92f0-2ad357660fe0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"119708ef-63a2-5ce0-92f0-2ad357660fe0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Redd%27s&via=cumberlink&url=https%3A%2F%2Fcumberlink.com%2Fredds%2Fimage_119708ef-63a2-5ce0-92f0-2ad357660fe0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/redds/image_119708ef-63a2-5ce0-92f0-2ad357660fe0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"119708ef-63a2-5ce0-92f0-2ad357660fe0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://cumberlink.com/redds/image_119708ef-63a2-5ce0-92f0-2ad357660fe0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/redds/image_119708ef-63a2-5ce0-92f0-2ad357660fe0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"119708ef-63a2-5ce0-92f0-2ad357660fe0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20cumberlink.com/tncms/asset/editorial/119708ef-63a2-5ce0-92f0-2ad357660fe0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"119708ef-63a2-5ce0-92f0-2ad357660fe0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%20Newspaper%5D%20Redd%27s&body=https%3A%2F%2Fcumberlink.com%2Fredds%2Fimage_119708ef-63a2-5ce0-92f0-2ad357660fe0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"119708ef-63a2-5ce0-92f0-2ad357660fe0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/redds/image_119708ef-63a2-5ce0-92f0-2ad357660fe0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"119708ef-63a2-5ce0-92f0-2ad357660fe0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-119708ef-63a2-5ce0-92f0-2ad357660fe0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="119708ef-63a2-5ce0-92f0-2ad357660fe0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="119708ef-63a2-5ce0-92f0-2ad357660fe0" class="save-list-119708ef-63a2-5ce0-92f0-2ad357660fe0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="119708ef-63a2-5ce0-92f0-2ad357660fe0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb">
                            <div class="item-container">
				                <div data-track-object='{"title":"Discerning Diner: When it comes to meat, Redd&#39;s is smokin&#39;","url":"/entertainment/local-scene/discerning-diner-when-it-comes-to-meat-redds-is-smokin/article_4174836a-a7c8-5bc7-9394-052306ecd0bf.html","uuid":"4174836a-a7c8-5bc7-9394-052306ecd0bf","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/5/e2/5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb/5ed588ed73386.image.jpg?resize=1200%2C1601"
                    
                    alt="Redd's"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/assets/v3/editorial/5/e2/5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb/5ed588ed73386.image.jpg?resize=1200%2C1601" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal" data-target=".caption-inner-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Redd's three-meat sampler includes wings, meatloaf and a quarter rack of ribs.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb" class="tnt-byline asset-byline"  >
            Stephanie Kalina-Metzger, For The Sentinel
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcumberlink.com%2Fredds%2Fimage_5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/redds/image_5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Redd%27s&via=cumberlink&url=https%3A%2F%2Fcumberlink.com%2Fredds%2Fimage_5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/redds/image_5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://cumberlink.com/redds/image_5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/redds/image_5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20cumberlink.com/tncms/asset/editorial/5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%20Newspaper%5D%20Redd%27s&body=https%3A%2F%2Fcumberlink.com%2Fredds%2Fimage_5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/redds/image_5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb" class="save-list-5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5e2afb2f-56b5-5e9b-a20e-7466ff1ebbbb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1759204" class="tncms-block site-logo-container"><div id="site-logo-1759204" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/custom/image/965f77f6-3629-11ea-b986-23345a8ca661.png?resize=200%2C26" 
            srcset="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/custom/image/965f77f6-3629-11ea-b986-23345a8ca661.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/custom/image/965f77f6-3629-11ea-b986-23345a8ca661.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/custom/image/965f77f6-3629-11ea-b986-23345a8ca661.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1759205" class="tncms-block site-follow-us branding-links"><div class="follow-links-1759205 default">
    
    <section id="block-1759205" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="/pinterest" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://cumberlink.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/pinterest","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1759207" class="tncms-block site-footer-heading"><section id="block-1759207" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1759207 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-amplified-midstate"  href="http://amplifiedlocal.com/locations/carlisle-pa/market-page-carlisle-pa/"  target="_blank" rel="noopener"><span class="nav-label">Amplified Midstate</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-cumberland-valley-business-journal"  href="/cumberlandvalleybusinessjournal/" ><span class="nav-label">Cumberland Valley Business Journal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-homeseller"  href="/homes/" ><span class="nav-label">Homeseller</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-pa-wheels-for-you"  href="/auto/" ><span class="nav-label">PA Wheels For You</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-penn-state"  href="https://admin-chicago2.bloxcms.com/cumberlink.com/tncms/admin/action/main/preview/site/lee-ds/-/search/?k=%22penn%20state%22&amp;t=article,link,collection,youtube&amp;l=25"  target="_blank" rel="noopener"><span class="nav-label">Penn State</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-sentinel-special-sections"  href="/special-section/" ><span class="nav-label">The Sentinel Special Sections</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-varsity-sports"  href="/sports/high-school/" ><span class="nav-label">Varsity Sports</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1759208" class="tncms-block site-footer-heading"><section id="block-1759208" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1759208 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/members/join/" ><span class="nav-label">Become a Member</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate-full-access"  href="/activate/" ><span class="nav-label">Activate Full Access</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/forms/contact/advertise/" ><span class="nav-label">Advertise With Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/carrier_information_sheet/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/services/" ><span class="nav-label">Customer Service</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-career-opportunities"  href="/workhere/" ><span class="nav-label">Career Opportunities</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1759206" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1759206"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Sentinel Newspaper</a>, 327 B St. Carlisle, PA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4174836a-a7c8-5bc7-9394-052306ecd0bf")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/cumberlink.com/entertainment/local-scene" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=cumberlink.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.trackEvent({
        'category': 'subscription',
        'action': 'free view',
        'label': 'not metered',
        'value': 1
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_4174836a_a7c8_5bc7_9394_052306ecd0bf = false;
                var gallery_changed_4174836a_a7c8_5bc7_9394_052306ecd0bf = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-4174836a-a7c8-5bc7-9394-052306ecd0bf').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-4174836a-a7c8-5bc7-9394-052306ecd0bf .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-4174836a-a7c8-5bc7-9394-052306ecd0bf');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-4174836a-a7c8-5bc7-9394-052306ecd0bf .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-4174836a-a7c8-5bc7-9394-052306ecd0bf .owl-stage-outer").height( $('#carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-4174836a-a7c8-5bc7-9394-052306ecd0bf .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_4174836a_a7c8_5bc7_9394_052306ecd0bf = $('#gallery-items-4174836a-a7c8-5bc7-9394-052306ecd0bf').data('owlCarousel');
                $('#carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4174836a_a7c8_5bc7_9394_052306ecd0bf.prev();
                });
                $('#carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4174836a_a7c8_5bc7_9394_052306ecd0bf.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_4174836a_a7c8_5bc7_9394_052306ecd0bf_photo_modal = false;
                var gallery_changed_4174836a_a7c8_5bc7_9394_052306ecd0bf_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal .owl-stage-outer").height( $('#carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_4174836a_a7c8_5bc7_9394_052306ecd0bf_photo_modal = $('#gallery-items-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal').data('owlCarousel');
                $('#carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4174836a_a7c8_5bc7_9394_052306ecd0bf_photo_modal.prev();
                });
                $('#carousel-4174836a-a7c8-5bc7-9394-052306ecd0bf-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4174836a_a7c8_5bc7_9394_052306ecd0bf_photo_modal.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1588921242"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cumberlink.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1588921243"></script></body>
</html>